1. Due to the recent site upgrade, the iPadForums (iPF) App will no longer work. The new iPadForums.net website has been designed from the ground up to work perfectly from any mobile, tablet, or desktop computer using the built in internet browser. Create a shortcut to iPadForums.net on your home screen by following these steps: Create an icon for iPadForums.net

Help... IPad no longer Backups after upgrading Itunes to 10.5.1.42

Discussion in 'iPad Hacking' started by Alucard77, Nov 23, 2011.

  1. Alucard77
    Offline

    Alucard77 iPF Novice

    Joined:
    Apr 24, 2011
    Messages:
    33
    Thanks Received:
    0
    Trophy Points:
    0
    Location:
    New Jersey
    Ratings:
    +0 / 0
    Hi All,

    I am pulling my hair out as I am extremely frustrated with iTunes. My wife got an iPhone 4s, and when I tried to sync her with my older itunes, it said it needed an upgrade. So I upgraded iTunes, tried to sync, and I got the dreaded, "your backup cannot save to this machine". Then I tried my iPad 1. You know what, same error message.

    I uninstalled iTunes, reinstalled it, rebooted my iPad (holding power button down) and link it up. Now it just hangs on backup. I am not sure how long I should let it go for. The backup folder is not growing in size. I am on Windows XP at the moment. I have tried this multiple times with the same results.

    Any help would be appreciated. I did not see one thing that worked for me. And I am afraid of restoring my old backup as it may be corrupted. What can I do. I am Jailbroken. I want to make sure that even if I need to wipe my iPad I can still stay Jailbroken.

    Thanks,

Share This Page