Has anybody had this peoblem

Discussion in 'iPad General Discussions' started by hey_moe, Feb 2, 2011.

  1. hey_moe

    hey_moe
    Expand Collapse
    iPF Novice

    Joined:
    Feb 1, 2011
    Messages:
    46
    Thanks Received:
    0
    Has anybody had this problem

    I notice while watching Utube it plays for about 10 seconds and stop then if I press the play button again it starts where it left off and plays for a little bit and does it again. I know it's not my wireless connection cus I am only five foot from it. On my Apple laptop I didn't have the problem sitting in the same location...Mike
     
    #1 hey_moe, Feb 2, 2011
    Last edited: Feb 2, 2011
  2. darthluke12694

    darthluke12694
    Expand Collapse
    iPad Fan

    Joined:
    Jan 11, 2011
    Messages:
    120
    Thanks Received:
    1
    So are you saying that it isn't loading fast enough? Because I have the same problem. It takes forever to load YouTube videos on my iPad, yet takes only about 30seconds to load a full video on my computer.
     
  3. freebirdforever

    freebirdforever
    Expand Collapse
    iPad Ninja

    Joined:
    May 5, 2010
    Messages:
    1,520
    Thanks Received:
    21
    Thats not just youtube on the iPad, its youtube anywhere. No matter what your connection, or anything. Its just the youtube site.
     
  4. darthluke12694

    darthluke12694
    Expand Collapse
    iPad Fan

    Joined:
    Jan 11, 2011
    Messages:
    120
    Thanks Received:
    1
    Many people claim that if you change your DNS on your iPad to 208.67.222.222 it will help load the videos faster. Many people claim it works, but a few says that it doesn't. You can try and se if it works. I switched. I actually noticed a slight improvement. Give it a shot, it may or may not work.
     
  5. hey_moe

    hey_moe
    Expand Collapse
    iPF Novice

    Joined:
    Feb 1, 2011
    Messages:
    46
    Thanks Received:
    0
    Where are you finding those settings at. I have looked in the settings but no glory.
     
  6. darthluke12694

    darthluke12694
    Expand Collapse
    iPad Fan

    Joined:
    Jan 11, 2011
    Messages:
    120
    Thanks Received:
    1
    Go to settings, Wifi, then click the arrow to whatever network you are connected to. Make sure DHCP is selected, then click DNS. Delete whatever numbers were in there previously. Then replace it with 208.67.222.222
     
  7. Krakrjaks

    Krakrjaks
    Expand Collapse
    iPF Novice

    Joined:
    Jan 16, 2011
    Messages:
    19
    Thanks Received:
    0
    I have been having the same problem. I can sit in the same spot with my laptop and it will load just fine. I may try that dns also. Thanks.
     
  8. hey_moe

    hey_moe
    Expand Collapse
    iPF Novice

    Joined:
    Feb 1, 2011
    Messages:
    46
    Thanks Received:
    0
    Thanks for da heads up. I tried it but no glory :( ...lol.I noticed when it does stop all I gotta go is hit the play button where it stop and it start where it stopped at. It's like I lose internet connect for a split second.
     
  9. mi04se1

    mi04se1
    Expand Collapse
    iPF Novice

    Joined:
    Jan 28, 2011
    Messages:
    24
    Thanks Received:
    0
    I noticed this also, but when I press play again, it plays with no sound.
     
  10. darthluke12694

    darthluke12694
    Expand Collapse
    iPad Fan

    Joined:
    Jan 11, 2011
    Messages:
    120
    Thanks Received:
    1
    Im sorry my solution didn't help. Like I said it helped for some, but not all. Maybe someone else here has a solution.
     

Share This Page



Search tags for this page

you tube stops

,
youtube reloads replay