Forum Navigation Problem

Discussion in 'iPad General Discussions' started by kc2ped, Sep 20, 2010.

  1. kc2ped
    Offline

    kc2ped iPad Fan

    Joined:
    Sep 20, 2010
    Messages:
    134
    Thanks Received:
    5
    Trophy Points:
    0
    Location:
    New York City
    Ratings:
    +5 / 0
    I was trying to read a thread and after reading the first page navigated to page 2. I started reading as the page was loading and all of a sudden the browser flashed and reloaded page 1. I figured maybe I had inadvertently hit something so paged back to page 2. As soon as the page had fully loaded it refreshed back to page 1.

    Is this a problem with the forum, with the way I have configured my view of the forum or with my browser?

    I am viewing the forum on the iPad in the Safari browser.
    I have the forum configured to display threads in the hybrid view.
    The thread I was reading was one on converting video for the iPad.
  2. Bluesjam
    Offline

    Bluesjam iPad Fan

    Joined:
    Jul 7, 2010
    Messages:
    252
    Thanks Received:
    3
    Trophy Points:
    0
    Location:
    South Florida
    Ratings:
    +3 / 0
    I don't have any of those problems while viewing the forum from my iPad. But I don't know about the hybird setting, I don't even know what that is.
  3. SweetPoison
    Offline

    SweetPoison iPad Legend

    Joined:
    Jun 20, 2010
    Messages:
    14,940
    Thanks Received:
    132
    Trophy Points:
    0
    Location:
    Sacramento, California
    Ratings:
    +134 / 0

    What is "hybrid view?" And how did you tell it to do that?:confused:
  4. col.bris
    Offline

    col.bris Administrator Staff Member

    Joined:
    Mar 25, 2010
    Messages:
    5,549
    Thanks Received:
    427
    Trophy Points:
    83
    Location:
    Brisbane , Queensland Australia
    Ratings:
    +467 / 0
    Top right display modes you can change view. I left mine as default

    Cheers
  5. SweetPoison
    Offline

    SweetPoison iPad Legend

    Joined:
    Jun 20, 2010
    Messages:
    14,940
    Thanks Received:
    132
    Trophy Points:
    0
    Location:
    Sacramento, California
    Ratings:
    +134 / 0
    Oh! So I guess mine is at default. Why would we want the Hybrid version, Col?
  6. col.bris
    Offline

    col.bris Administrator Staff Member

    Joined:
    Mar 25, 2010
    Messages:
    5,549
    Thanks Received:
    427
    Trophy Points:
    83
    Location:
    Brisbane , Queensland Australia
    Ratings:
    +467 / 0
    Col searches his brain for answer

    Oh because you like to swim in the ocean. Na that's not it.
    Well to tell the truth I really don't know lol
  7. SweetPoison
    Offline

    SweetPoison iPad Legend

    Joined:
    Jun 20, 2010
    Messages:
    14,940
    Thanks Received:
    132
    Trophy Points:
    0
    Location:
    Sacramento, California
    Ratings:
    +134 / 0
    You always make me smile!!

Share This Page

Search tags for this page
ipad browsing navigation problem
,

ipad navigation problems

,
ipad with navigation issue
,
meassagrivals forum navigation problem