Disabling Autoplay of videos on Facebook

Discussion in 'iPad General Discussions' started by larrycruzen, Mar 10, 2016.

  1. larrycruzen

    larrycruzen
    Expand Collapse
    iPF Novice

    Joined:
    Sep 17, 2012
    Messages:
    83
    Thanks Received:
    12
    On Facebook, videos Autoplay as they are scrolled onto the screen. Burns cellular data. Can this be disabled?

    Larry Cruzen
     
  2. twerppoet

    twerppoet
    Expand Collapse
    iPad Legend II

    Joined:
    Jan 8, 2011
    Messages:
    20,715
    Thanks Received:
    6,641
    It can be turned off in FaceBook's settings.

    In the app tap More > Settings > Account Settings > Videos and Photos then change AutoPlay to Never AutoPlay Videos or On Wi-Fi Connection only. Whichever you prefer.

    You should be able to find the same setting on the FaceBook website; though I don't have the exact path handy. It might be necessary to change it both in the app and on the website (if you use both). I seem to remember turning it off on my computer, but noticed that it was still on in the app on the iPad.
     
  3. twerppoet

    twerppoet
    Expand Collapse
    iPad Legend II

    Joined:
    Jan 8, 2011
    Messages:
    20,715
    Thanks Received:
    6,641
    Hmm. Just checked, and if the setting is avialable for the website I can't find it. Maybe autoplay only happens in the app. I've spend so little time on the website I can't remember if I've had a video autoplay there.
     
  4. larrycruzen

    larrycruzen
    Expand Collapse
    iPF Novice

    Joined:
    Sep 17, 2012
    Messages:
    83
    Thanks Received:
    12
    Got it, and thank you very much, Twerppoet.

    I was trying to turn it off in IOS settings.

    Larry Cruzen
     
  5. twerppoet

    twerppoet
    Expand Collapse
    iPad Legend II

    Joined:
    Jan 8, 2011
    Messages:
    20,715
    Thanks Received:
    6,641
    You're welcome.
     

Share This Page