Cydia and displayout

Discussion in 'iPad 1 Forum' started by Jamesrb90, Jul 20, 2013.

  1. Jamesrb90

    Jamesrb90
    Expand Collapse
    iPF Noob

    Joined:
    Jul 19, 2013
    Messages:
    7
    Thanks Received:
    0
    Hey guys. I got a jaikbroken ipad 1 and my cydia won't let me download displayout. Says something about cannot comply. The requested modifications cannot be applied due to required dependencies or conflict that cannot be automatically found or fixed. Any help would be great.
     
  2. Elizellen

    Elizellen
    Expand Collapse
    iPad Fan

    Joined:
    Jul 19, 2011
    Messages:
    197
    Thanks Received:
    32
    according to the application's website an ipad 1 has too low an operating system for it

    Here is the screenshot of what appeared when I visited the page just now using my Ipad 1



    image-3881035161.jpg
     
  3. Jamesrb90

    Jamesrb90
    Expand Collapse
    iPF Noob

    Joined:
    Jul 19, 2013
    Messages:
    7
    Thanks Received:
    0
    Ahh great. I should really get a ipad 2 I think :p thank you elizellen
     

Share This Page



Search tags for this page
cant download display out
,
cydia cannot comply display out
,
cydia display out
,
cydia displayout the requested modifications cannot
,
display out cydia
,
display out cydia how to
,
display out ipad 1 cydia
,

ipad 1 display out cydia

,
ipad 3 mirroring cydia
,
the requested modifications cannot be applied displayout