Cant see google+ on safari..

Discussion in 'New Member Introductions - Site Assistance' started by alexbalt, Oct 23, 2011.

  1. alexbalt
    Offline

    alexbalt iPF Noob

    Joined:
    Oct 23, 2011
    Messages:
    4
    Thanks Received:
    0
    Trophy Points:
    0
    Ratings:
    +0 / 0
    Hello everyone! I cant see google+ on my ipad's safari lately... Any of you have the same problem? How do i fix it?
  2. Tim SPRACKLEN
    Offline

    Tim SPRACKLEN iPad Legend

    Joined:
    Jan 3, 2011
    Messages:
    15,246
    Thanks Received:
    121
    Trophy Points:
    0
    Location:
    Scotland
    Ratings:
    +121 / 0
    Good to hear from you. You’ll find a whole bunch of iPad enthusiasts in this Forum who are only too willing to help other iPad owners and to hear of their experiences. Don’t be afraid to post any questions you may have or use the ‘Search’ button near the top of the Forum web page. I usually find I discover one new interesting and useful piece of information about my iPad every day - and often not even what I was looking for!!

    Hope to hear from you soon with your thoughts about the iPad.

    Have fun and enjoy your iPad


    If you don’t already have it you can download a copy of the iPad manual for free.

    Apple - Support - Manuals

    Please read the rules too!!

    http://www.ipadforums.net/forum-rules-help-info/2119-forum-rules-everybody-please-read.html


    I hope someone will be along soon with an answer to your question.

    Tim
    Scotland
  3. Troybal
    Offline

    Troybal iPF Noob

    Joined:
    Nov 2, 2011
    Messages:
    2
    Thanks Received:
    0
    Trophy Points:
    0
    Location:
    Georgia, USA
    Ratings:
    +0 / 0
    I am having the same issue. I used to view Google+ just fine on Safari on my iPad. But not any longer, I just get a blank page. I tried deleting cookies and history but that did nothing. Of course a power down/up did not solve it either. Any help is appreciated.
  4. giradman
    Offline

    giradman iPad Guru

    Joined:
    Apr 26, 2011
    Messages:
    3,441
    Thanks Received:
    773
    Trophy Points:
    113
    Location:
    North Carolina
    Ratings:
    +829 / 0
    Hello and welcome to the forum! :)

    I'm assuming that you mean to the right of the URL box, the 'Google' box has disappeared in the browser - correct? If not sorry - :(

    If not already done, bring up the multitasking bar (by using multiple fingering gesturing or by double pressing the home button); then find and press on 'Safari' until the icon starts to jiggle - hit the 'circled -' to force the app to close - hit the home button again and restart 'Safari' - if that does not solve the problem, then 'restart' (and if not effective, 'reset') your iPad - Directions HERE - if none of these suggestions works, then please post back for further advice (also, assume you have an iPad2 upgraded to iOS5?) - good luck!
    Last edited: Nov 2, 2011
  5. alexbalt
    Offline

    alexbalt iPF Noob

    Joined:
    Oct 23, 2011
    Messages:
    4
    Thanks Received:
    0
    Trophy Points:
    0
    Ratings:
    +0 / 0
    Thanx for your answer but no, i mean i cant see my google+ profile at all. All i see is a url indicating that the page has loaded and a blank white page. In fact, i just found out i have the sameproblem with my yahoo mail page. White blank page as well...
  6. Troybal
    Offline

    Troybal iPF Noob

    Joined:
    Nov 2, 2011
    Messages:
    2
    Thanks Received:
    0
    Trophy Points:
    0
    Location:
    Georgia, USA
    Ratings:
    +0 / 0
    Thanks Giradman I tried your suggestions but it has not worked. Yes I have an iPad2 with IOS5. It worked after IOS5 upgrade as well. Same issue as Alexbalt.
    Currently I did what you stated as well as this. Clear History/cookies, reset iPad.

    Update: I did a RESTORE from Backup, this made my iPad2 like new, and yes now Google+ works in Safari. However now I cant pair my ipad to my iTunes. So I have a real basic iPad2 now.

Share This Page