Safari doesn't show search engine

Discussion in 'New Member Introductions - Site Assistance' started by paintman, Mar 19, 2012.

  1. paintman

    paintman iPF Noob

    Joined:
    Sep 26, 2011
    Messages:
    4
    Thanks Received:
    0
    Trophy Points:
    0
    Ratings:
    +0 / 0
    Have an IPad 2. Google is selected as the search engine and all other settings appear to be as they should. My searches on this forum seem to help but when I open safari, google is not available. I can not see it. It was there at one time and now it is gone. Any ideas?
     
  2. Mickey330

    Mickey330 Administrator Staff Member

    Joined:
    Aug 30, 2010
    Messages:
    11,620
    Thanks Received:
    1,862
    Trophy Points:
    113
    Location:
    Western NY state (USA)
    Ratings:
    +2,052 / 0
    Here is a screen shot of my iPad opened in Safari.

    ImageUploadedByTapatalk1332180110.432788.jpg

    I've got the arrow pointing to my search bar. As you can see, Google is set up as my default and so it shows "Google" there (I imagine it would show the name of any other search engine you may have set in the Settings app).

    You aren't seeing that? If not, what is there? Oh, and sometimes, if you've used it (and haven't cleared out the cache), the word Google may not show. It's still the Google search bar, but the word may not be showing...

    Marilyn
     
  3. paintman

    paintman iPF Noob

    Joined:
    Sep 26, 2011
    Messages:
    4
    Thanks Received:
    0
    Trophy Points:
    0
    Ratings:
    +0 / 0
    Great to hear from you. The word "Google" shows on my bookmarks and that is what I have been using. I see what you have and perhaps that is what I should be using
    G but having it in my bookmarks is very convenient.

    Paintman
     
  4. Mickey330

    Mickey330 Administrator Staff Member

    Joined:
    Aug 30, 2010
    Messages:
    11,620
    Thanks Received:
    1,862
    Trophy Points:
    113
    Location:
    Western NY state (USA)
    Ratings:
    +2,052 / 0
    Oh, I think I know what may have happened.

    In the Settings app, for Safari, there is an option to select "Always Show Bookmarks Bar.". Could you have accidentally turned that off? If it's off, then you won't have the line of bookmarks across the top of Safari (right above the tab).

    Is that what you mean?

    Marilyn
     
  5. paintman

    paintman iPF Noob

    Joined:
    Sep 26, 2011
    Messages:
    4
    Thanks Received:
    0
    Trophy Points:
    0
    Ratings:
    +0 / 0
    Sorry Mickey 330, the "always show bookmark bar" is on. I am using google in another way. Not as convenient but it works.
     
  6. Lustyjocky

    Lustyjocky iPF Noob

    Joined:
    Mar 19, 2012
    Messages:
    2
    Thanks Received:
    0
    Trophy Points:
    0
    Location:
    Nottingham
    Ratings:
    +0 / 0
    I have the same problem, one moment I'm using google as my search engine the next it's changed to bing,but unable to change it back ... Could do with some help please
     
  7. Seadog

    Seadog Super Moderator Staff Member

    Joined:
    Mar 25, 2010
    Messages:
    2,522
    Thanks Received:
    52
    Trophy Points:
    0
    Location:
    Oklahoma
    Ratings:
    +52 / 0
    Lets start with the basics. To select your search engine, you have to go to Settings/Safari/Search Engine and select the one you want. If Google does not show on the Safari Task Bar after you selected it, then there may be a software glitch. If so, it will default to Bing for the search engine. Also be aware that Google has gotten in trouble for sneaking past the Safari safeguards and downloading data about users without permission. They are under investigation for this, and may be making changes to the search engine to prevent this from happening.
     
    Last edited: Mar 20, 2012

Share This Page

Search tags for this page
my search engine disappeared safari
,
safari search engine disappeared
,
search engine disappeared from safari
,
search engine on safari disappeared
,

show search engine in safari