1. Due to the recent site upgrade, the iPadForums (iPF) App will no longer work. The new iPadForums.net website has been designed from the ground up to work perfectly from any mobile, tablet, or desktop computer using the built in internet browser. Create a shortcut to iPadForums.net on your home screen by following these steps: Create an icon for iPadForums.net

Camera Connection Kit stopped working

Discussion in 'iPad Help' started by MadOx75, Sep 10, 2010.

  1. MadOx75
    Offline

    MadOx75 iPF Noob

    Joined:
    Sep 10, 2010
    Messages:
    3
    Thanks Received:
    0
    Trophy Points:
    0
    Location:
    Lehigh Valley, PA
    Ratings:
    +0 / 0
    I've been taking pics and importing them to my iPad from the camera connection kit for a few weeks now. I went to get some pictures off of the cam last night, and nothing. Nothing happens at all. Nothing has changed about the camera or the card. And I know that the iPad is seeing the SD adapter because if I power it off and plug in the adapter, it turns on. But its not even giving me an error message. I'm able to pull the pics off on my PC. I tried formatting the card and still not working. My camera (Olympus E-PL1) doesnt seem to work with the USB connector plugged directly into it either. I'm really confused, because nothing has changed other than the fact that it works....
  2. HaroldOhio
    Offline

    HaroldOhio iPF Novice

    Joined:
    Aug 17, 2010
    Messages:
    16
    Thanks Received:
    0
    Trophy Points:
    0
    Location:
    Columbus, Ohio, USA
    Ratings:
    +0 / 0
    Did you format the SD card in your camera or computer. You should always format in the camera in order to have the proper folders installed.
  3. MattIM
    Offline

    MattIM Super Moderator Staff Member

    Joined:
    Apr 20, 2010
    Messages:
    1,230
    Thanks Received:
    53
    Trophy Points:
    48
    Location:
    Fort Wayne, IN
    Ratings:
    +53 / 0
    Did You RE-boot your iPad?

    It just sometimes seems that when all else fails, rebooting the iPad cures or fixes the problem. That seems to be the advice most often offered. Rebooting is holding down the sleep button until you get the power off slider, slide to off. Wait a little bit then press and hold down the sleep button until you get the apple logo.

    If that doesn't work, then consider syncing your iPad and restore.

    Welcome to the Forum!
  4. Hasty
    Offline

    Hasty iPad Ninja

    Joined:
    Jun 2, 2010
    Messages:
    2,282
    Thanks Received:
    22
    Trophy Points:
    0
    Location:
    Location
    Ratings:
    +22 / 0
    Second the reboot suggestion.
    Also check you didn't lock the card by mistake when mounting it.
  5. MadOx75
    Offline

    MadOx75 iPF Noob

    Joined:
    Sep 10, 2010
    Messages:
    3
    Thanks Received:
    0
    Trophy Points:
    0
    Location:
    Lehigh Valley, PA
    Ratings:
    +0 / 0
    Thanks for the replies. It wasnt any of these things. The card and kit worked fine in a friends iPad. I ended up having to do a complete restore. No idea what caused the problem. I had to set it up as a complete new device... Weird.

Share This Page

Search tags for this page
camera connection kit for ipad mini stopped working
,
camera connection kit stop working
,
camera connection kit stopped working
,

connect ipad to olympus 500

,
connect olimbos sp-55ouz with ipad
,
connecting olympus camera to i pad
,

import feature on ipad stopped working

,

ipad camera connection kit stopped working

,
ipad camera connection kit stopped working 6.1.3
,
ipad camera connection kit suddenly not working
,
ipad camera kit stops responding while loading pictures
,
ipad2 camera connection kit stop working
,
olympus e-500 connection to ipad
,
plug in camera kit and nothing happens ipad
,
shark camera connection
,
sharkk camera connection kit
,
sharkk camera connection kit for ipad trouble shoot
,
why is my 5 in 1 camara connection kit by sharkk not working
,
why isnt my camera connection kit working
,
why isnt my camera connection kit working ipad