What's new
Apple iPad Forum

Welcome to the Apple iPad Forum, your one stop source for all things iPad. Register a free account today to become a member! Once signed in, you'll be able to participate on this site by adding your own topics and posts, as well as connect with other members through your own private inbox!

Sounds still playing when on mute

melusine

iPF Noob
Joined
May 17, 2010
Messages
5
Reaction score
0
I've been having a really weird problem with my iPad (3, iOS 7) since yesterday.

Most of the time I keep the sound completely off. Yesterday I turned it on briefly to test out the Facetime app for the first time, and then turned it down to mute again. But even though the sound is supposedly on mute (and I have checked this several times using the sound control button to turn the volume up a bit and then back down to mute), I am now hearing certain sounds: the new mail notification ping, the keyboard typing sounds, the "click" when I turn the iPad off. In-app music and sound effects, on the other hand, are still muted.

I've tried restarting the iPad (both on the spot and after shutting it down cold for about ten minutes) and the same thing's still happening. I've never had an issue with the mute not muting *all* the sounds before, so I find this inexplicable. Does anyone know what might have caused this and/or how to get the mute function working properly again?
 

J. A.

Super Moderator
Staff member
Joined
Nov 11, 2012
Messages
22,103
Reaction score
14,989
Location
Apetlon, Austria
Is your side switch set to mute? Look at this in your settings. Also, if you chose "Mute", look at the Side Switch itself. Toggle it and see what happens.

You can completely turn off Keyboard Clicks, Lock Sound and alerts in Settings - Sound. (Except Ringtones)

If something isn't working the way it should, resetting the iPad is a good idea:
Press and hold Home and Power button simultaneously until the Apple logo appears, then release both and let your device power up on it's own.
 
OP
M

melusine

iPF Noob
Joined
May 17, 2010
Messages
5
Reaction score
0
Ah! I didn't have the side switch set to mute, but when I changed it and took a look, I noticed it was showing a separate volume for the "ringer". Checked my settings and it seems my "Ringer and Alerts" setting in the Sounds section had was set to not change with the volume buttons. I have no idea how that happened--I suspect Facetime altered my settings when I opened it. All better now! Thanks!
 

twerppoet

iPad Fan
Joined
Jan 8, 2011
Messages
21,992
Reaction score
8,947
Location
Milton-Freewater, OR
Ah! I didn't have the side switch set to mute, but when I changed it and took a look, I noticed it was showing a separate volume for the "ringer". Checked my settings and it seems my "Ringer and Alerts" setting in the Sounds section had was set to not change with the volume buttons. I have no idea how that happened--I suspect Facetime altered my settings when I opened it. All better now! Thanks!

It might have happened when you upgraded to iOS 7 (if you did). I believe that Change with Buttons is set OFF by default.

If you have Change with Buttons turned ON, the way to stop all sounds is to turn Mute ON and turn the volume to zero. I prefer it this way, since I will sometimes lower the volume for some reason and forget to turn it back up, but still want to hear alerts or notifications if I set the iPad down and walk away. Of course, I care about this a lot more on the iPhone than the iPad.
 

Most reactions

Latest posts

Top