What's new
Apple iPad Forum

Welcome to the Apple iPad Forum, your one stop source for all things iPad. Register a free account today to become a member! Once signed in, you'll be able to participate on this site by adding your own topics and posts, as well as connect with other members through your own private inbox!

Skype problem

Waterbabies

iPF Noob
Joined
Nov 19, 2011
Messages
89
Reaction score
2
downloaded Skype, logged in to my account, was able to make a call, but no sound, and I don't know whether any sound was being sent out either. I have tried the Skype test call, and it connects, but I can't hear anything. My sound settings are on, and the sound is not muted. Do I need a headset with microphone to use this? Is there a microphone in the iPad? Obviously there are speakers, and they are working, as all other sound is on.
Does anyone have any ideas please?
Thanks
 

oberkc

iPF Novice
Joined
Jun 26, 2011
Messages
218
Reaction score
12
Location
Springfield OH
I have made skype calls with iPad2, confirming microphone and speakers. I don't know about iPad1. I don't know why yours would not work.
 

leelai

Administrator
Staff member
Joined
Apr 24, 2011
Messages
24,828
Reaction score
1,309
Location
Brisbane, Australia
I use Skype and no you don't need headphones. Have you looked at the control which is found when you bring up your multi task bar. Do the 4 finger swipe up or double press the home button and you will see your multi task bar along the bottom, swipe right as far as you can go and you will see a volume control slide here. Also another place in Settings - General - Sounds. If they are both fine and you say mute is not activated, try closing the App completely and relaunching it. Bring up your multi task bar again and press on the app until it jiggles and press the red minus sign that appears and this will close it. Now relaunch it and see if that makes a difference, let us know.

Sent from my iPad using iPF
 

duaneswoon

iPF Noob
Joined
Jan 10, 2012
Messages
3
Reaction score
0
Location
NJ, USA
I haven't been able to get Skype to work to make calls from my iPad 1, but on my iPad 2 it works fine. Not sure if this is a common problem or if there is a way to make it work on the iPad 1 or not.
Duane
 
OP
W

Waterbabies

iPF Noob
Joined
Nov 19, 2011
Messages
89
Reaction score
2
leelai said:
I use Skype and no you don't need headphones. Have you looked at the control which is found when you bring up your multi task bar. Do the 4 finger swipe up or double press the home button and you will see your multi task bar along the bottom, swipe right as far as you can go and you will see a volume control slide here. Also another place in Settings - General - Sounds. If they are both fine and you say mute is not activated, try closing the App completely and relaunching it. Bring up your multi task bar again and press on the app until it jiggles and press the red minus sign that appears and this will close it. Now relaunch it and see if that makes a difference, let us know.

Sent from my iPad using iPF

thanks leelai - the multitask settings were wrong- volume was on minimum. I have slid it to full and bingo!
Happy bunny!
 
OP
W

Waterbabies

iPF Noob
Joined
Nov 19, 2011
Messages
89
Reaction score
2
leelai said:
I use Skype and no you don't need headphones. Have you looked at the control which is found when you bring up your multi task bar. Do the 4 finger swipe up or double press the home button and you will see your multi task bar along the bottom, swipe right as far as you can go and you will see a volume control slide here. Also another place in Settings - General - Sounds. If they are both fine and you say mute is not activated, try closing the App completely and relaunching it. Bring up your multi task bar again and press on the app until it jiggles and press the red minus sign that appears and this will close it. Now relaunch it and see if that makes a difference, let us know.

Sent from my iPad using iPF

Thanks Leelai. The multi task bar setting was the problem. I moved the slid from the left to the right and bingo!
Happy bunny here.:)
 
OP
W

Waterbabies

iPF Noob
Joined
Nov 19, 2011
Messages
89
Reaction score
2
Thanks Leelia. The multitask slider was the problem. I moved it from left to right And bingo!
:)
 

leelai

Administrator
Staff member
Joined
Apr 24, 2011
Messages
24,828
Reaction score
1,309
Location
Brisbane, Australia
duaneswoon said:
I haven't been able to get Skype to work to make calls from my iPad 1, but on my iPad 2 it works fine. Not sure if this is a common problem or if there is a way to make it work on the iPad 1 or not.
Duane

I had heard that it was possible to use Skype on an ipad1 obviously with audio only. Try closing the app completely and then relaunch it. From the home screen do the four finger swipe up or double press the home button to reveal your multi task bar. These are all the apps that you have opened at one time. Long press the app until it jiggles and a red minus sign will appear above it. Press the minus sign, this will close the app, not delete it. It's a good idea to close all these apps regularly as it helps the iPad to run smoothly. Try Skype again and tell us if this has fixed it or not.

Sent from my iPad using iPF
 

Kaykaykay

iPF Noob
Joined
Apr 28, 2011
Messages
6,970
Reaction score
446
I haven't been able to get Skype to work to make calls from my iPad 1, but on my iPad 2 it works fine. Not sure if this is a common problem or if there is a way to make it work on the iPad 1 or not.
Duane

Skype works fine on iPad 1, minus video. I loaded the Skype app and started using it. That's it. There were no special steps. I switched to Skype on iPad 2 once I got one of those, but it was the same process.

I just tested to make sure things still worked, because I didn't want to steer you wrong if things had changed: I have two Skype accounts and I tried calling from iPad 1 to iPad 2, and vice versa, and both calls went through (without video, of course).
 

Most reactions

Latest posts

Top