What's new
Apple iPad Forum

Welcome to the Apple iPad Forum, your one stop source for all things iPad. Register a free account today to become a member! Once signed in, you'll be able to participate on this site by adding your own topics and posts, as well as connect with other members through your own private inbox!

Safari: completely unable to force quit

Cumberbun

iPF Noob
Joined
Aug 12, 2014
Messages
2
Reaction score
0
My iPad 2, which I bought new and hasn't been jail breaked or otherwise tampered with, has been working fine until about 10 days ago. Out of the blue, Safari's address-favorites bar area has turned black with white labels. Safari no longer keeps me logged in at web sites where I request it, so I am constantly logging and re-logging in. I am also unable to quit the program.

Things I've tried:
I have done multiple regular closings of the program by clicking the home button twice and swiping. I have attempted multiple force quits of the program in as many different ways as I have found posted here. None work. When I reopen the program, the tabs or screen I last had open appear again.

Multiple times I closed all programs (except for Safari, that looks closed but isn't really) and used the home button with the wake-up button to shut down my iPad. Safari still opens afterwards with whatever tabs or screen were last in use.

Nothing works. Is it possible that I need to delete all of my stored passwords? I'm stumped, and I haven't found any other instance of someone reporting this problem.
 

J. A.

Super Moderator
Staff member
Joined
Nov 11, 2012
Messages
22,021
Reaction score
14,840
Location
Apetlon, Austria
Hi, welcome to iPF!

You seem to have set Safari to Private Browsing by accident. To disable this feature again, either open a new tab or tap the address bar. When you open a new tab, you'll find "Private" at the bottom left:
image.jpg

If you tap the address bar, the keyboard will appear with "Private", also at the left:
image.jpg

Tap Private to end Private Browsing. This should keep you logged in on websites, the head of the browser will be white again with black labels.
 
OP
C

Cumberbun

iPF Noob
Joined
Aug 12, 2014
Messages
2
Reaction score
0
I cannot thank you enough! Problem solved! (Accidental use of private browsing!)

Hi, welcome to iPF!

You seem to have set Safari to Private Browsing by accident. To disable this feature again, either open a new tab or tap the address bar. When you open a new tab, you'll find "Private" at the bottom left:
View attachment 59508
If you tap the address bar, the keyboard will appear with "Private", also at the left:
View attachment 59509
Tap Private to end Private Browsing. This should keep you logged in on websites, the head of the browser will be white again with black labels.
 

Most reactions

Top