What's new
Apple iPad Forum 🍎

Welcome to the Apple iPad Forum, your one stop source for all things iPad. Register a free account today to become a member! Once signed in, you'll be able to participate on this site by adding your own topics and posts, as well as connect with other members through your own private inbox!

New to ipads

telivo

iPF Noob
Joined
Feb 21, 2017
Messages
8
Reaction score
0
Hi folks I just bought ipad 2 yesterday,dipping my feet in the water.I am an 8o+ old female from Scotland ,always had windows pc's so will need help along the ways here,for a start how do I shut up the male voice telling me whats on the page and cant get back to opening pages to put in my code,not sure if I put this here or not,excuse me if I got it wrong,just humour this auld body.;)
 

J. A.

Super Moderator
Staff member
Joined
Nov 11, 2012
Messages
23,312
Reaction score
17,975
Location
Apetlon, Austria
Welcome to iPadForums, telivo!

As this is your very first iPad, Apple's user guide will help getting to know your device a little bit better:
http://help.apple.com/ipad/10/

I guess the male voice you're referring to is Siri. Open the Settings app (the one that looks like a gear wheel). Then scroll down to Siri(at the left), select Siri, and turn it off.

If it's not Siri, then it might be VoiceOver. To turn it off, triple click the Home button (tap it three times quickly). If you hear "Voice Over off", you'll know that it has been turned on, and is now turned off. If you don't want to use it again, go to Settings - General - Accessibility - VoiceOver, and turn it off. Also make sure it is not checkmarked in Settings - General -Accessibility - Accessibility Shortcut.
 
OP
T

telivo

iPF Noob
Joined
Feb 21, 2017
Messages
8
Reaction score
0
I did try but tapping 3 times only he repeats "camera buzzing" or the time etc.I cant get anywhere at the moment cant even get to enter my code so cant see icons just stuck on plain page with time
 

J. A.

Super Moderator
Staff member
Joined
Nov 11, 2012
Messages
23,312
Reaction score
17,975
Location
Apetlon, Austria
Try using iTunes.
Connect your iPad to iTunes on a computer, using the USB cable that came with the iPad. Wait for iTunes to detect the iPad, make sure you select "Trust this device" if it pops up (double tap with VoiceOver enabled). Then select your device, go to "Summary", "Option", Configure Accessibility, deselect VoiceOver and click OK. This should turn it off.
 

twerppoet

iPad Fan
Joined
Jan 8, 2011
Messages
22,643
Reaction score
10,588
Location
Milton-Freewater, OR
If you can't use a computer and iTunes, and need to navigate with Voice Over to turn it off, you need to remember that the gestures to navigate the iPad change.

Image.jpeg


For instance, to get to the Voice Over controls and turn them off when they are active you would.

Tap on the Settings icon (Says settings)
Double Tap (opens settings)
Tap General (tells you you've selected the General button)
Double Tap (opens General settings)
Tap Accessibility (sellects Accesibilty)
Double Tap (opens Accesibility)
Tap Voice Over (selects Voice Over)
Double Tap (Opens Voice Over)
Tap the On/Off switch (selcts the switch)
Double Tap (Turns Voice Over off)

(If you have to scroll to see something, use three fingers to swipe)

This seems overly complicated, but remember that a vision impared person can not see the screen well enough to naviate. They have to hear they've selected the right icon or controll first, then they can double tap anywhere on eh screen to activate it.
 

Most reactions

Latest posts

Top