What's new
Apple iPad Forum 🍎

Welcome to the Apple iPad Forum, your one stop source for all things iPad. Register a free account today to become a member! Once signed in, you'll be able to participate on this site by adding your own topics and posts, as well as connect with other members through your own private inbox!

Ipad (5th gen) All apps become unresponsive


iPF Noob
Sep 7, 2022
Reaction score
I will start this out by saying that I am not sure how this error is actually occurring as I am looking into this for a friend. I have tried to google the issue but haven't been able to find a solution.

The device is an Ipad 5th gen 128gb with OS 15.6.1 installed. That has only recently had a full reset/wipe in the past couple of months.

The problem is that for some reason while browsing the internet using safari, the app will become completely blank and completely unresponsive. Closing and reopening the app does not help. This also causes every app that opens to do the same. I have tried opening a bunch of apps such as settings, maps, clock, notes, calendar, measure, messages, and photos. It still allows screenshots so I took some before restarting the device to show the apps in the unresponsive state (see attached images). The only way I have found to temporarily fix the issue is to restart the device (this was how i was able to get the screen shots off the device) however, it will just do it again seemingly random after being used for a while.

The iPad still works as normal excluding all apps not being usable. You can still do normal things such as:
  • Open and close apps
  • Unlock and lock
  • Restart the device
  • Use the home and other buttons
  • Take screenshots
  • Swipe screens
I have no idea why this is happening and restarting the device constantly is not a viable solution. Any ideas on what could be going on or suggestions for stuff to try would be great.


  • Camera bugged.PNG
    Camera bugged.PNG
    11.9 KB · Views: 50
  • Settings bugged out.PNG
    Settings bugged out.PNG
    19.8 KB · Views: 50
  • Safari bugged out.PNG
    Safari bugged out.PNG
    12 KB · Views: 53
  • Apps bugged.PNG
    Apps bugged.PNG
    478.1 KB · Views: 54
  • Maps Bugged.PNG
    Maps Bugged.PNG
    11.2 KB · Views: 53


iPad Fan
Jan 8, 2011
Reaction score
Milton-Freewater, OR
It is unlikly, since it's been recently restored, but check to see how much storage space is left. If the iPad is extremely low on storage space it can affect the apps.

Lacking that, I'd do a full restore on it again. Something may have gone wrong in the last one.

And if that does not do it, there is a strong possibility of a fault in the RAM or other hardware. If you or your friend live near an Apple Store, they will run a free diagnostic on the iPad.

P.S. I'm assuming the red text is something you added, not what is actually showing on the screen. That would be truly bizarre.

Most reactions

Latest posts