What's new
Apple iPad Forum 🍎

Welcome to the Apple iPad Forum, your one stop source for all things iPad. Register a free account today to become a member! Once signed in, you'll be able to participate on this site by adding your own topics and posts, as well as connect with other members through your own private inbox!

IPad 2 suddenly stopped sending email using btinternet

jcaswell

iPF Noob
Joined
Aug 30, 2011
Messages
32
Reaction score
0
Have an iPad 2 with iOS 7.0.2 that has suddenly stopped sending emails through btinternet.com. It has been working fine for months, it continues to receive emails (so the password is OK), I have an iPhone with (as far as I can see) an identical set-up which sends most of the time. The sending from the iPad seems to work when linked by wifi.

I have reset the email system on the iPad, but this seems not to help.

So - any thoughts? Is it a problem with my ISP? Or some variable deep in the iPad that is not set correctly?
 

Mickey330

Administrator
Staff member
Joined
Aug 30, 2010
Messages
11,892
Reaction score
2,225
Location
Western NY state (USA)
Check your e-mail settings in the Settings app. To me, it sounds as if that e-mail account has been set-up as a POP account. With a POP account, you can only send e-mail via your home WiFi (it's a security feature of POP mail; they must validate with the home ISP before they can send).

if it is a POP account, check with the ISP to find out if they have the newer technology - Exchange or IMAP type e-mail. With either of those, you don't have to be at home on your ISP's account to send mail.

If it's supposed to be an IMAP account, I'd either delete the account from the iPad and reload it, or, if that doesn't work, contact the ISP and see if they've changed something at their end.

Good luck and let us know how you get on.

Marilyn
 
OP
J

jcaswell

iPF Noob
Joined
Aug 30, 2011
Messages
32
Reaction score
0
Mickey330 - thank you. I cannot see how to stipulate POP or IMAP in the setup mechanism. It seems only to take whatever Is set up by the automatic setup process
 

Mickey330

Administrator
Staff member
Joined
Aug 30, 2010
Messages
11,892
Reaction score
2,225
Location
Western NY state (USA)
Mickey330 - thank you. I cannot see how to stipulate POP or IMAP in the setup mechanism. It seems only to take whatever Is set up by the automatic setup process

When you are in the "Mail, Contacts, Calendars" tab of your Settings app and go to add a new e-mail, which of the account types in this picture do you choose:

aha2a2er.jpg


Also, did you check with btinternet.com to see if they have POP or IMAP/Exchange accounts?

Marilyn
 

Most reactions

Latest posts

Top