What's new
Apple iPad Forum 🍎

Welcome to the Apple iPad Forum, your one stop source for all things iPad. Register a free account today to become a member! Once signed in, you'll be able to participate on this site by adding your own topics and posts, as well as connect with other members through your own private inbox!

iCloud Keychain does not offer to save logins/passwords

mlaurencg4

iPF Noob
Joined
Jan 26, 2012
Messages
95
Reaction score
0
iPad 4th gen., iOS 7.1.1, iCloud account,

iCloud Keychain Setup according to: http://support.apple.com/kb/HT5813

There is a Passcode in place, a mobile phone SMS verification is setup and works,

Safari Passwords and Autofill Settings all green. Initially (and still) no remembered passwords.

When logging into an account (e.g. Amazon.ca) user is not offered to have iCloud Keychain remember the login info.

Ditto for an iPhone 4S, iOS 7.1.1, with same icloud account and same setup as above.

We tried restarting each, and resetting each - no change. Any suggestions?
 

J. A.

Super Moderator
Staff member
Joined
Nov 11, 2012
Messages
23,931
Reaction score
20,099
Location
Apetlon, Austria
These would be the suggestions from Apple Support:

Devices using iOS 7.0.3 or later:

Go to Settings> Safari > Passwords & AutoFill and make sure that these two settings are turned on:
Names and Passwords
Always Allow

Return to your Home screen and open Safari. If Safari is black or dark instead of white or gray, Private Browsing is turned on. Safari doesn't save account names and passwords when Private Browsing is turned on.

To turn off Private Browsing:
On iPad, tap the the plus + symbol in the upper-right corner of the Safari page, then tap Private in the lower-left corner.
On iPhone and iPod touch, tap in the lower-right corner of the Safari page, then tap Private in the lower-left corner.

These are part of this website: http://support.apple.com/kb/TS4644?viewlocale=en_US
I hope you'll something here that will help solve this problem.
 
Last edited:
OP
M

mlaurencg4

iPF Noob
Joined
Jan 26, 2012
Messages
95
Reaction score
0
These would be the suggestions from Apple Support: Devices using iOS 7.0.3 or later: Go to Settings> Safari > Passwords & AutoFill and make sure that these two settings are turned on: Names and Passwords Always Allow Return to your Home screen and open Safari. If Safari is black or dark instead of white or gray, Private Browsing is turned on. Safari doesn't save account names and passwords when Private Browsing is turned on. To turn off Private Browsing: On iPad, tap the the plus + symbol in the upper-right corner of the Safari page, then tap Private in the lower-left corner. On iPhone and iPod touch, tap in the lower-right corner of the Safari page, then tap Private in the lower-left corner. These are part of this website: http://support.apple.com/kb/TS4644?viewlocale=en_US I hope you'll something here that will help solve this problem.

J.A. this was the problem - thanks so much for directing us to the solution. All now works as advertised! Cheers from Canada!
 

Most reactions

Latest posts

Top