What's new
Apple iPad Forum

Welcome to the Apple iPad Forum, your one stop source for all things iPad. Register a free account today to become a member! Once signed in, you'll be able to participate on this site by adding your own topics and posts, as well as connect with other members through your own private inbox!

Can you help me find a Word app please?

manxyourmum

iPF Noob
Joined
May 11, 2011
Messages
3
Reaction score
0
Location
Douglas, IOM
HI, Kinda new for the website, and i tried seaching through loads of pages for the same prob but no answers.

am studying the manx language and thought the ipad would be good as its very easy to type, mass storage and easy to cary, but every word document that i have got has a spell checker which i cannot disable. manx has the same letters as english (except a couple), so thought would be good for it.

i just need a word app that i can turn off or doesnt have spell checker so its not changing the words or putting a stupid red line underneath. can anybody offer any suggestions please? would be greatful for any input. thanks.
 

SeaniPad

iPF Noob
Joined
May 10, 2011
Messages
4
Reaction score
0
Change your keyboard into the language you want and it will spell check it that language. You can use what ever app you want
 
OP
M

manxyourmum

iPF Noob
Joined
May 11, 2011
Messages
3
Reaction score
0
Location
Douglas, IOM
thanks for the reply, but unfortunatly manx is only spoke by about 400 people aprox, so unfortuantly there isn't a language setting for it. irish and scotish are also spelt differently so that wouldn't work if there is a language setting for them. but thank you. :)
 

owsc2010

iPF Noob
Joined
Apr 26, 2011
Messages
22
Reaction score
0
Location
Hong Kong
You may try to disable spell check and/or auto correction in Settings -> General -> Keyboard.
 
OP
M

manxyourmum

iPF Noob
Joined
May 11, 2011
Messages
3
Reaction score
0
Location
Douglas, IOM
thank you owsc2010 and twerppoet for helping. my word app didn't have its own settings but i tried owsc2010 option of going into setting and keyboard to turn it off. that has work and now can write without the stupid red lines. thank you everyone who posted comments to help. :)
 

Most reactions

Latest posts

Top