wi fi and 3g

Discussion in 'iPad 2 Forum' started by ugaalf, Apr 18, 2011.

  1. ugaalf

    ugaalf iPF Noob

    Joined:
    Apr 18, 2011
    Messages:
    1
    Thanks Received:
    0
    Trophy Points:
    0
    Location:
    georgia
    Ratings:
    +0 / 0
    I am new to the ipad and have a wi fi and 3g Ipad 2. Do I just leave them both running at the same time? will the unit automatically use wi fi when available and not use up the 3g data when there is a good wi fi connection?
     
  2. sjleworthy

    sjleworthy Super Moderator Staff Member

    Joined:
    Jan 14, 2011
    Messages:
    2,006
    Thanks Received:
    57
    Trophy Points:
    48
    Location:
    Penarth, Wales, UK
    Ratings:
    +57 / 0
    Yes, it's an auto thing, only, just to be sure, I you know you're in a wifi area you might want to switch 3G off yourself just to be sure; peeps have been complaining tha 3G is being used from their accounts when in a wifi area
     
  3. bjb148

    bjb148 iPF Novice

    Joined:
    Mar 17, 2011
    Messages:
    42
    Thanks Received:
    1
    Trophy Points:
    0
    Ratings:
    +1 / 0
    A slightly different question... I'm in a food court at a shopping center as I write this. I'm in the first month of 250mb data plan. When I opened IPad 2, 3G was on. Just out of curiosity, I went into wifi settings. There appeared to be free wifi networks ( no lock icon) but wasn't able to log on. When I opened forum, the wifi icon came on and, of course no 3G. I've been reading forum for half hour and then (see above) decided to turn off 3G. After turning off "cellular data", nothing. Turned 3G back on and wifi icon reappeared. As I'm writing this, wifi icon gone and 3G active. Any ideas what's going on here? Somebody using my 3G?

    Sent from my iPad using iPF
     
  4. whendricso

    whendricso iPF Noob

    Joined:
    Apr 17, 2011
    Messages:
    1
    Thanks Received:
    0
    Trophy Points:
    0
    Ratings:
    +0 / 0
    i noticed today there is an ios update that addresses ipad wifi +3g issues, maybe this update fixes that issue?
     

Share This Page