Upgrading to IOS 7 not IOS8

Discussion in 'iPad Hacking' started by uslesshow, Nov 8, 2014.

  1. uslesshow

    uslesshow
    Expand Collapse
    iPF Noob

    Joined:
    Oct 5, 2012
    Messages:
    6
    Thanks Received:
    0
    Im currently using jb ios 6.0.1 ipad and wishes to update my ipad to ios7 not ios 8 ,and i had downloaded the ios7.0.6 ipsw file but iTunes doesnt allow me to update it and error 3194 occured?any idea?
     
  2. scifan57

    scifan57
    Expand Collapse
    Administrator
    Staff Member

    Joined:
    Dec 3, 2011
    Messages:
    27,199
    Thanks Received:
    8,839
    I'm afraid that you have no choice but to upgrade to iOS 8.1. You can't install an update that Apple is no longer signing and will receive error messages if you try. You should upgrade as soon as possible since Apple will soon release iOS 8.1.1, which patches the Pangu jailbreak.
     
  3. uslesshow

    uslesshow
    Expand Collapse
    iPF Noob

    Joined:
    Oct 5, 2012
    Messages:
    6
    Thanks Received:
    0
    Ok thanks.
    Current IOS8.1 jailbreak supports cydia?
     
  4. J. A.

    J. A.
    Expand Collapse
    Super Moderator
    Staff Member

    Joined:
    Nov 11, 2012
    Messages:
    18,035
    Thanks Received:
    10,131
  5. uslesshow

    uslesshow
    Expand Collapse
    iPF Noob

    Joined:
    Oct 5, 2012
    Messages:
    6
    Thanks Received:
    0
    thank you for the information.
     
  6. J. A.

    J. A.
    Expand Collapse
    Super Moderator
    Staff Member

    Joined:
    Nov 11, 2012
    Messages:
    18,035
    Thanks Received:
    10,131
    You're welcome.
     

Share This Page



Search tags for this page

ipad upgrade ios7 not ios8