The iSlate OS Debate

Discussion in 'iPad OS' started by iDan, Jan 18, 2010.

  1. iDan

    iDan
    Expand Collapse
    Administrator
    Staff Member

    Joined:
    Jan 17, 2010
    Messages:
    1,403
    Thanks Received:
    124
    We are still not clear as to whether the iSlate will include a modified version of the iPhone OS or an updated "tablet" version of MAC OSX. Let us know your thoughts in this thread!
     
  2. new2u

    new2u
    Expand Collapse
    iPF Novice

    Joined:
    Jan 26, 2010
    Messages:
    45
    Thanks Received:
    0
    Wasn't it stated in one of the articles that it will be running a slightly modified verison of the iphone OS? So that way it's much easier to port over to the other device.
     
  3. iDan

    iDan
    Expand Collapse
    Administrator
    Staff Member

    Joined:
    Jan 17, 2010
    Messages:
    1,403
    Thanks Received:
    124
    Ya, I think its almost a guarantee the iPhone OS will be on it. That was posted a long time ago. (1 week in the tech world!)
     
  4. new2u

    new2u
    Expand Collapse
    iPF Novice

    Joined:
    Jan 26, 2010
    Messages:
    45
    Thanks Received:
    0
    Yeah in 1 week the world can change. It will be interesting though. The OS is pretty smooth, they've worked out alot of the kinks, i wonder how well it will be ported over to the new tablet.
     
  5. Skywaffle

    Skywaffle
    Expand Collapse
    iPF Novice

    Joined:
    Jan 19, 2010
    Messages:
    20
    Thanks Received:
    0
    Well, at least they made the right decision and not include a desktop level OS on the thing. It's the biggest problem that made Windows Tablet PC's fail (lack of a good touch based interface)
     
  6. dvdcatalyst

    dvdcatalyst
    Expand Collapse
    Guest

    of course with the App Store and stuff, the iPhone OS would be the most likely choice. However, I was hoping it would actually run a full blown tablet version of Snow Leopard instead.

    Again the inovation for the device is completely under Apple's control.
     
  7. ptmark

    ptmark
    Expand Collapse
    iPF Noob

    Joined:
    Mar 2, 2010
    Messages:
    3
    Thanks Received:
    0
    It uses osx 10.5.8 or above

    This is stated in the tech specs tab on the Apple ipad site!
     
  8. dvdcatalyst

    dvdcatalyst
    Expand Collapse
    Guest

    thats the requirements, not the OS

    Apple - iPad - View the technical specifications for iPad.

     

Share This Page