Stuck on pineapple screen

Discussion in 'iPad Help' started by eozoon, Jan 28, 2011.

  1. eozoon

    eozoon iPF Noob

    Joined:
    Jan 28, 2011
    Messages:
    1
    Thanks Received:
    0
    Trophy Points:
    0
    Ratings:
    +0 / 0
    Hi, I had jailbroken using 0.9.6rc8, managed to use Cydia and install a bunch of things (SBSettings, iFile, iAcces, PDANet, etc), and successfully rebooted a couple of times.

    However, I've installed the PDANet toggle for SBSettings, and couldn't get it to work, PDANet showed a popup window that asked me to reboot to get Wifi service started or something, so I uninstalled the toggle, shut down, and tried to reboot.

    Only this time, I'm stuck on the pineapple screen, a reload wheel showed up on top of the pineapple after a few minutes, and it's been stuck there for an hour.

    I tried forcing it to stop by holding power and home and then retry. I tried running redsn0w in XP mode, I even tried moving the whole thing to a XP machine, still no luck.

    Help please?
     

Share This Page

Search tags for this page
ipad 64g 3g stuck on pineapple
,
ipad as a pineapple
,
ipad stuck on pinapple
,
iphone+4+stuck+on+pineapple+moving applications
,
jailbroken ipad frozen on pineapple
,
pinapple on ipad
,
pineapple on ipad screen
,
red snow pineapple screen
,
redsn0w pineapple screen
,

redsnow pineapple screen