Silent Speakers : Need Help Urgently

Discussion in 'iPad 2 Forum' started by gupta, Oct 26, 2011.

  1. gupta
    Offline

    gupta iPF Noob

    Joined:
    Oct 26, 2011
    Messages:
    1
    Thanks Received:
    0
    Trophy Points:
    0
    Location:
    Oman
    Ratings:
    +0 / 0
    My speakers are silent when I use any of the Apps (music/ skype/ games..). However on testing sounds at settings/general/sounds... you hear the ringer playing out your selection. So it seems like a software and not a hardware issue?

    I have already tried a soft re-set...No result.
  2. DefBref
    Offline

    DefBref iPad Junkie

    Joined:
    Apr 14, 2011
    Messages:
    979
    Thanks Received:
    53
    Trophy Points:
    0
    Location:
    Egremont
    Ratings:
    +53 / 0
    Do you use the lock rotation or mute for the slide switch?

    If its lock rotation, double press the home button and slide all the way to the left to display the music playback controls and check mute isn't selected there.
  3. nammi
    Offline

    nammi iPad Fan

    Joined:
    Oct 25, 2011
    Messages:
    174
    Thanks Received:
    5
    Trophy Points:
    0
    Ratings:
    +5 / 0
    go to setting > select the side switch to lock rotation
    then push home button to exit setting
    then slide the side switch down to lock
    back to setting again > and select the side switch to mute
    exit setting
    then slide the side switch up ..
    the sound will return ..

    (this worked for me) .. i hope it will for you

    my apology if it don't .

Share This Page

Search tags for this page

skype is silent on ipad