Safari (Google) Header?

Discussion in 'iPad 2 Forum' started by Kenworth, Apr 5, 2016.

  1. Kenworth

    Kenworth
    Expand Collapse
    iPad Fan

    Joined:
    Aug 1, 2010
    Messages:
    156
    Thanks Received:
    6
    Hello all,
    I'm using Google as the search engine and one of the web sites I visited insisted on putting its "article title" I read, under the WWW window.
    Can't figure out how to get rid of it!
    Deleted the Google Icon and re-loaded it; still there!
    Using 9.3.1.

    Thanks!! Ken
     
  2. J. A.

    J. A.
    Expand Collapse
    Super Moderator
    Staff Member

    Joined:
    Nov 11, 2012
    Messages:
    18,409
    Thanks Received:
    10,678
    Clear history and website data in Settings - Safari, and force close Safari: double tap the Home button to show the App Switcher, then slide the thumbnail towards the top of the screen.
     
  3. Kenworth

    Kenworth
    Expand Collapse
    iPad Fan

    Joined:
    Aug 1, 2010
    Messages:
    156
    Thanks Received:
    6
    Thanks for the suggestion J. A. That was one of the things I tried a while back with no luck and just did it again. Tried everything I know, even deleting the app, switching to yahoo as the browser and other stuff.....Ken
     
  4. J. A.

    J. A.
    Expand Collapse
    Super Moderator
    Staff Member

    Joined:
    Nov 11, 2012
    Messages:
    18,409
    Thanks Received:
    10,678
    You can't delete Safari. It's a built in app. Do you use a different app?
     
    • Like Like x 1
    • Agree Agree x 1
    • List
  5. Kenworth

    Kenworth
    Expand Collapse
    iPad Fan

    Joined:
    Aug 1, 2010
    Messages:
    156
    Thanks Received:
    6
    Meant to say I deleted the Google desktop icon. Tried switching the browser in settings to yahoo which didn't help......Ken
     
  6. J. A.

    J. A.
    Expand Collapse
    Super Moderator
    Staff Member

    Joined:
    Nov 11, 2012
    Messages:
    18,409
    Thanks Received:
    10,678
    When you create a homescreen icon in Safari, it should open with exactly the same page that was visible when you created it, every time you tap the icon.

    Did you try removing the icon, then clearing history and website data in Settings - Safari, force closing Safari, then adding the icon once more? (In that order.)
     
  7. Kenworth

    Kenworth
    Expand Collapse
    iPad Fan

    Joined:
    Aug 1, 2010
    Messages:
    156
    Thanks Received:
    6
    Thanks J. A. Gave that a try but still no luck. A weird problem for sure! Ken
     
  8. J. A.

    J. A.
    Expand Collapse
    Super Moderator
    Staff Member

    Joined:
    Nov 11, 2012
    Messages:
    18,409
    Thanks Received:
    10,678
    What if you try the Google app, or an adblocker?
     
  9. Kenworth

    Kenworth
    Expand Collapse
    iPad Fan

    Joined:
    Aug 1, 2010
    Messages:
    156
    Thanks Received:
    6
    Believe it or not, got rid of it.
    I had done a search in Amazon, when I came back to Safari ( Google) the Amazon page was still up. Couldn't go back to the google page to search again. Left arrow couldn't go back any more. Went to settings and deleted the safari cookies and stuff. Came back to the Google page and the only thing that was on the page now was an icon of the thing I was trying to get rid of! Tapped on it and it had a delete option!! That deleted the icon "as well" as the words under the WWW field........Gone!! Ken
     
  10. J. A.

    J. A.
    Expand Collapse
    Super Moderator
    Staff Member

    Joined:
    Nov 11, 2012
    Messages:
    18,409
    Thanks Received:
    10,678
    Looks like I was confused. You had created a favorite in Safari, and that's why you couldn't get rid of it. I misunderstood your very first post. Sorry!
    I'm glad you found out how to remove it.
     

Share This Page