Problem with mail

Discussion in 'iPad Help' started by Ron Duncan, Jul 27, 2012.

  1. Ron Duncan
    Offline

    Ron Duncan iPF Noob

    Joined:
    Jul 27, 2012
    Messages:
    3
    Thanks Received:
    0
    Trophy Points:
    0
    Ratings:
    +0 / 0
    My wife and I have separate email accounts. When she sends an email the recipient thinks it came from me! How do I fix it so it shows her email address as the sender?

    Ron
  2. leelai
    Offline

    leelai Administrator Staff Member

    Joined:
    Apr 24, 2011
    Messages:
    24,854
    Thanks Received:
    1,284
    Trophy Points:
    113
    Location:
    Brisbane, Australia
    Ratings:
    +1,357 / 0
    Hi and welcome to the Forum!

    I've moved your thread to our Help Section where you will receive a better response.

    The IPad Forum is a community of members from all walks of life and from all over the world coming together to share our experiences and to help each other learn about this wonderful piece of technology the Ipad. There is a wealth of information already here in the many threads we have so doing some searches will answer most of the questions you have. If then you cannot find the answer you are seeking then by all means post your question. There are many friendly and informed members here only too willing to help you.

    We also have our own App - It is a very simple app to navigate.
    http://itunes.apple.com/us/app/discussion-forum-for-ipad/id412896524?mt=8
    Reading the IPad manual is a great place to start so please download a copy of these.
    http://www.support.apple.com/manuals/ipad/
    3 very informative threads from which you will learn many tips and shortcuts for the IPad.
    http://www.ipadforums.net/ipad-general-discussions/21590-tips-tricks-those-us-who-dont-know.html
    http://www.ipadforums.net/ipad-os/49581-ios5-tips-tricks.html
    http://www.ipadforums.net/ipad-help...shortcuts-helpful-places-people-new-ipad.html
    We have rules like any Community so please read these also
    http://www.ipadforums.net/forum-rul...um-rules-everybody-please-read.html#post14697

    Once again we welcome you here and are so pleased you have joined us!

    iPad 2 3G 64gb
  3. twerppoet
    Offline

    twerppoet iPad Legend

    Joined:
    Jan 8, 2011
    Messages:
    16,282
    Thanks Received:
    1,990
    Trophy Points:
    113
    Location:
    Walla Walla, WA
    Ratings:
    +2,228 / 1
    When you are reading your mail make sure you are in the Inbox for that mail account. If you are in the All Inbox, Mail will send from the default account set in Settings > Mail, Contacts, Calendars. It will also use the default account when sending from any app other than Mail.

    Regardless of how you are sending the email, if you tap the address on the From line before sending you can choose what account the email will be sent from.
  4. Ron Duncan
    Offline

    Ron Duncan iPF Noob

    Joined:
    Jul 27, 2012
    Messages:
    3
    Thanks Received:
    0
    Trophy Points:
    0
    Ratings:
    +0 / 0
    Thanks for your reply. Unfortunately it doesn't fix the problem. The from box is already filled with the correct address but the recipient is still shown my address! Also the signature that is shown on both accounts is the same. There must be a way to have separate signatures.
  5. twerppoet
    Offline

    twerppoet iPad Legend

    Joined:
    Jan 8, 2011
    Messages:
    16,282
    Thanks Received:
    1,990
    Trophy Points:
    113
    Location:
    Walla Walla, WA
    Ratings:
    +2,228 / 1
    Afraid there is only one signature in the Mail app.

    The only way to keep your accounts 100% separate is for one of you to use a third party mail app, or web mail through Safari. If you let us know who your email provider is, someone may have a suggestion on what app or method works best.

    The iPad was designed to be a one-person device. People do share them, but it requires some workarounds and compromises.


    I don't know why they are getting your name as the sender if the email address in the from box is correct. Try going into the account's settings and making sure the description field (or any other info) is all hers.


    Edit: Also make sure that her email address is not listed in your Contact information. I don't think this would make a difference, but it's worth a try.
    Last edited: Jul 28, 2012
  6. Ron Duncan
    Offline

    Ron Duncan iPF Noob

    Joined:
    Jul 27, 2012
    Messages:
    3
    Thanks Received:
    0
    Trophy Points:
    0
    Ratings:
    +0 / 0

    Her email provider is talktalk mine is gmail. The description field shows talktalk.
  7. twerppoet
    Offline

    twerppoet iPad Legend

    Joined:
    Jan 8, 2011
    Messages:
    16,282
    Thanks Received:
    1,990
    Trophy Points:
    113
    Location:
    Walla Walla, WA
    Ratings:
    +2,228 / 1
    I really don't have any other suggestions, other than to go through each accounts settings thoroughly and look for any misnaming. Be sure to tap on all the fields to see if there are more setting under them.

    You can also go to Settings > Mail, Contacts, Calendars and change the default account under the Mail header to her account, just to see if it makes a difference.

Share This Page