Portion of sound in video not playing on the iPad 3

Discussion in 'iPad Help' started by rsalter, Aug 17, 2012.

  1. rsalter

    rsalter iPF Noob

    Joined:
    Aug 17, 2012
    Messages:
    1
    Thanks Received:
    0
    Trophy Points:
    0
    Location:
    Minneapolis, Minnesota
    Ratings:
    +0 / 0
    This is somewhat difficult to explain. I created a home video with Final Cut Pro 7. I exported the video using Compressor in several different format including a DVD. There is one section of the audio that just wont play on the iPad 3 (using the Videos App -either direct or shared from my iMac). It will play via an Apple TV (from my iMac), it will play in iTunes, it will play on the DVD it will play with Quicktime (Player and & Pro). But there is just one portion of the video that the sound just doesn't play on the iPad 3. I have deleted and reinstalled the video on my iPad (and iTunes) several times, no luck. The same video also plays on my iPhone 4 with no problem using the sam App? Here is the iformation on the video: .m4v, Codecs: video track H.264, sound trakc AAC (960 x 720). I would like to thank you in advance for any assistance amd or information concerning this issue.
     
  2. Redneck_Randy

    Redneck_Randy iPad Enthusiast

    Joined:
    Nov 29, 2011
    Messages:
    475
    Thanks Received:
    17
    Trophy Points:
    18
    Ratings:
    +17 / 0
    ...
     
    Last edited: Aug 17, 2012

Share This Page

Search tags for this page

ipad 3 video sound

,
ipad 3 wont play sound
,
ipad 3 wont play sound on videos from apps
,
ipad not playing sound on videos
,

ipad wont play audio when playing video and audio on tv

,
ipad wont play sound on video
,
my ioad 3wont play sound
,

sound not playing on ipad 3

,
sound on videos not playing on ipad
,
video sounds not playing ipad