Ok the is really stupid, but...

Discussion in 'iPad 4 Forum' started by MoonlitSonata, Dec 29, 2012.

  1. MoonlitSonata

    MoonlitSonata
    Expand Collapse
    Super Moderator
    Staff Member

    Joined:
    May 8, 2011
    Messages:
    2,379
    Thanks Received:
    160
    How the heck do I get rid of these bookmarklet things?!




    image-3205435789.jpg
     

    Attached Files:

  2. E Pericoloso Sporgersi

    E Pericoloso Sporgersi
    Expand Collapse
    iPF Novice

    Joined:
    Dec 26, 2012
    Messages:
    64
    Thanks Received:
    2
    Oops, I made a small mistake. :eek: (still running iOS 6.01 on iPad 2)

    1. Open Safari
    2. Tap the Bookmarks icon (the little book)
    3. Tap the bookmarks icon on the lower edge of the Bookmarks pop-up
    4. Tap Bookmarks Bar
    5. Tap Edit
    6. Tap the red circle to select the bookmark to delete (turning the white line upright)
    7. Tap the Delete button

    There you go.
     
    #2 E Pericoloso Sporgersi, Dec 29, 2012
    Last edited by a moderator: Dec 29, 2012
  3. MoonlitSonata

    MoonlitSonata
    Expand Collapse
    Super Moderator
    Staff Member

    Joined:
    May 8, 2011
    Messages:
    2,379
    Thanks Received:
    160
    I did that before I posted about it. :( so, I'm stumped.
     
  4. Roy Rob

    Roy Rob
    Expand Collapse
    iPad Addict

    Joined:
    Nov 21, 2012
    Messages:
    1,148
    Thanks Received:
    143
    If you don't have that particular bookmark in your bookmark list then I think you need to do a reset.
     
  5. MoonlitSonata

    MoonlitSonata
    Expand Collapse
    Super Moderator
    Staff Member

    Joined:
    May 8, 2011
    Messages:
    2,379
    Thanks Received:
    160
    Tried that too...
     
  6. JewelGarden

    JewelGarden
    Expand Collapse
    iPad Fan

    Joined:
    Mar 19, 2011
    Messages:
    229
    Thanks Received:
    20
    Try this

    Go to the icon that looks like an open book. Make sure the bookmark list is open. Swipe across any you wish to delete and then tap the re delete button that appears. Voila! Pics below may help.
     

    Attached Files:

  7. MrsBookWormWI

    MrsBookWormWI
    Expand Collapse
    iPF Novice

    Joined:
    Dec 24, 2012
    Messages:
    10
    Thanks Received:
    0
    Did u try settings-safari-always turn bookmark bar(on/off)?
     
  8. MoonlitSonata

    MoonlitSonata
    Expand Collapse
    Super Moderator
    Staff Member

    Joined:
    May 8, 2011
    Messages:
    2,379
    Thanks Received:
    160
    Did that before I even posted. :(
     
  9. MoonlitSonata

    MoonlitSonata
    Expand Collapse
    Super Moderator
    Staff Member

    Joined:
    May 8, 2011
    Messages:
    2,379
    Thanks Received:
    160
    Oh my gosh, that worked! Thank you!
     
  10. MrsBookWormWI

    MrsBookWormWI
    Expand Collapse
    iPF Novice

    Joined:
    Dec 24, 2012
    Messages:
    10
    Thanks Received:
    0
    No problem! :p
     

Share This Page