New Member

Discussion in 'New Member Introductions - Site Assistance' started by NKromberg, Nov 8, 2011.

  1. NKromberg
    Offline

    NKromberg iPF Noob

    Joined:
    Nov 8, 2011
    Messages:
    8
    Thanks Received:
    0
    Trophy Points:
    0
    Location:
    Omaha, NE USA
    Ratings:
    +0 / 0
    Good morning. Just joined because I was searching for solutions to a camera issue with my iPad. I am looking forward to see what I can learn from this forum. If anyone can help with camera please suggest away. I noticed this weekend the camera was not working.

    Stormin

     
  2. Tim SPRACKLEN
    Offline

    Tim SPRACKLEN iPad Legend

    Joined:
    Jan 3, 2011
    Messages:
    15,236
    Thanks Received:
    121
    Trophy Points:
    0
    Location:
    Scotland
    Ratings:
    +121 / 0
    Do both cameras not work, or just one of them and, if so, which is the one that doesn't work?

    A quick - fixes many problems - solution is to reboot the iPad by pressing and holding the Power and Home buttons for about 10 seconds until the white Apple logo appears; the iPad will then reboot.

    See if that fixes the problem but, if not, get back to us with some more information and we'll try and suggest some more possibilities.

    Tim
     
  3. leelai
    Offline

    leelai Administrator Staff Member

    Joined:
    Apr 24, 2011
    Messages:
    24,835
    Thanks Received:
    1,290
    Trophy Points:
    113
    Location:
    Brisbane, Australia
    Ratings:
    +1,367 / 0
    Hi there and welcome to the Forum again. Just saw your post regarding your camera issue. I suggested a reset of your iPad. As you've found doing searches really is the best way to find some answers, sorry that in this case you found others with the same problem, but sometimes that will help you feel that you are not alone with your problem. Try the reset and let us know how it goes.
     
  4. NKromberg
    Offline

    NKromberg iPF Noob

    Joined:
    Nov 8, 2011
    Messages:
    8
    Thanks Received:
    0
    Trophy Points:
    0
    Location:
    Omaha, NE USA
    Ratings:
    +0 / 0
    I tried the reset and the camera application still does now work. I tried the Facetime application and the front camera does come on. Does this help with additional information? Also, I can not get the video portion of the camera application to work.
     
  5. leelai
    Offline

    leelai Administrator Staff Member

    Joined:
    Apr 24, 2011
    Messages:
    24,835
    Thanks Received:
    1,290
    Trophy Points:
    113
    Location:
    Brisbane, Australia
    Ratings:
    +1,367 / 0
    Just answered your other post. I'm at a loss here, but I'm no expert. Just tried my own cameras and video, working fine. I think yours does have a definite problem and considering others are having the same trouble, I would say a visit to an Apple store is unavoidable. Make sure it's backed up first as they will probably just swap it. Good luck!
     

Share This Page