New Member

Discussion in 'New Member Introductions - Site Assistance' started by alstone, Apr 15, 2011.

  1. alstone
    Offline

    alstone iPF Novice

    Joined:
    Apr 15, 2011
    Messages:
    10
    Thanks Received:
    0
    Trophy Points:
    0
    Ratings:
    +0 / 0
    Hi all,

    Thanks for the warm welcome. Admins need to check the link in that auto-generated private message, though. In particular, the following:

    That link is malformed, I believe.

    -al.
  2. FruitJuice
    Offline

    FruitJuice iPad Fan

    Joined:
    Apr 13, 2011
    Messages:
    140
    Thanks Received:
    0
    Trophy Points:
    0
    Location:
    Uk
    Ratings:
    +0 / 0
    Welcome Alstone

    Make yourself at home, just read the rules
  3. SweetPoison
    Offline

    SweetPoison iPad Legend

    Joined:
    Jun 20, 2010
    Messages:
    14,940
    Thanks Received:
    132
    Trophy Points:
    0
    Location:
    Sacramento, California
    Ratings:
    +134 / 0

    Welcome! Not sure what you are talking about with regards to that link in the auto generated private message. You've totally lost me.
  4. alstone
    Offline

    alstone iPF Novice

    Joined:
    Apr 15, 2011
    Messages:
    10
    Thanks Received:
    0
    Trophy Points:
    0
    Ratings:
    +0 / 0
    Let's see if I can post it without my 3-post minimum to post a link.

    Nope. Can't do it. Lemme post *this* and I'll try again.
  5. alstone
    Offline

    alstone iPF Novice

    Joined:
    Apr 15, 2011
    Messages:
    10
    Thanks Received:
    0
    Trophy Points:
    0
    Ratings:
    +0 / 0
  6. alstone
    Offline

    alstone iPF Novice

    Joined:
    Apr 15, 2011
    Messages:
    10
    Thanks Received:
    0
    Trophy Points:
    0
    Ratings:
    +0 / 0
    See how the "url" coding is showing up?
  7. SweetPoison
    Offline

    SweetPoison iPad Legend

    Joined:
    Jun 20, 2010
    Messages:
    14,940
    Thanks Received:
    132
    Trophy Points:
    0
    Location:
    Sacramento, California
    Ratings:
    +134 / 0
    The first two links are showing "page not found" but the last one works. Is this what you are talking about?
  8. alstone
    Offline

    alstone iPF Novice

    Joined:
    Apr 15, 2011
    Messages:
    10
    Thanks Received:
    0
    Trophy Points:
    0
    Ratings:
    +0 / 0
  9. SweetPoison
    Offline

    SweetPoison iPad Legend

    Joined:
    Jun 20, 2010
    Messages:
    14,940
    Thanks Received:
    132
    Trophy Points:
    0
    Location:
    Sacramento, California
    Ratings:
    +134 / 0
    Okay ~ thank you!
  10. DontUnderstandMyIpad
    Offline

    DontUnderstandMyIpad iPad Guru

    Joined:
    Jan 22, 2011
    Messages:
    3,196
    Thanks Received:
    13
    Trophy Points:
    0
    Location:
    Outside my iPad, or was it inside?
    Ratings:
    +13 / 0
    Interesting.

    The '=' between URL and http got lost. Just squeeze it back into it's place and the link will lead you wherever your heart desires.
  11. JohnnyApple
    Offline

    JohnnyApple Administrator Staff Member

    Joined:
    Jan 17, 2010
    Messages:
    814
    Thanks Received:
    82
    Trophy Points:
    28
    Ratings:
    +88 / 0
    The PM looks good on my end, can you forward me the broken "welcome" PM that didn't work for you?

    Edit: I see what your saying, it wasn't a clickable link. I've fixed it. Thanks for reporting it!
  12. alstone
    Offline

    alstone iPF Novice

    Joined:
    Apr 15, 2011
    Messages:
    10
    Thanks Received:
    0
    Trophy Points:
    0
    Ratings:
    +0 / 0
    Very good. Happy ending!

Share This Page