My iPad keeps using 3G instead of WiFi

Discussion in 'iPad General Discussions' started by hotu matua, Nov 1, 2010.

  1. hotu matua

    hotu matua iPF Noob

    Joined:
    Oct 30, 2010
    Messages:
    4
    Thanks Received:
    0
    Trophy Points:
    0
    Ratings:
    +0 / 0
    Normally, if I select a WiFi network, mi iPad connects to it and not to 3G.
    Sometimes, however, it does not seem to do so.
    For example, right now as I write, I am sitting next to my home's WiFi modem, which is readily recognized and shows up in "Settings" as having a strong signal. I keep selecting my WiFi network, the tick or check symbol appears next to it as if the iPad had acknowledged I selected it, but the 3G legend persists in the upper left corner of the screen.
    This happens from time to time and I don't k ow what to do.
    It also happened once in an airport at another city
    It was a source of concern because I didn't want to be charged for roaming, when there was a strong WiFi signal available at the place.
    Your advice is appreciated.
     
  2. Pocobear

    Pocobear iPad Junkie

    Joined:
    Oct 26, 2010
    Messages:
    608
    Thanks Received:
    10
    Trophy Points:
    0
    Location:
    Virginia, usa
    Ratings:
    +10 / 0
    Delete the WiFi connection, then set it up again. This has worked for me and many others. Also a reboot sometimes helps.
     
  3. chesterhound

    chesterhound iPF Novice

    Joined:
    Aug 13, 2010
    Messages:
    21
    Thanks Received:
    0
    Trophy Points:
    0
    Location:
    Detroit
    Ratings:
    +0 / 0
    I had a similar situation. Now I leave the cellular data setting off unless I need it because I unintentionally exceeded my 250MB limit.

    chesterhound
     

Share This Page

Search tags for this page
ipad use wifi instead of 3g
,

ipad using 3g instead of wifi

,
ipad using wifi instead of 3g
,
iphone keeps switching to 3g
,
why does my ipad keep switching to 3g