1. Due to the recent site upgrade, the iPadForums (iPF) App will no longer work. The new iPadForums.net website has been designed from the ground up to work perfectly from any mobile, tablet, or desktop computer using the built in internet browser. Create a shortcut to iPadForums.net on your home screen by following these steps: Create an icon for iPadForums.net

Mounting external devices

Discussion in 'iPad Help' started by Grahamtearne, Mar 5, 2011.

  1. Grahamtearne
    Offline

    Grahamtearne iPF Noob

    Joined:
    Mar 5, 2011
    Messages:
    2
    Thanks Received:
    0
    Trophy Points:
    0
    Ratings:
    +0 / 0
    Hello, I have recently purchased a usb hard drive to work with my jail broken iPad running 4.2.1.

    I was originally running the tethered redsn0w jailbreak when I bought the drive. First thing I done was reformat the drive to FAT32. I then connected it to the iPad using a y-splitter cable, one end into the camera connection kit and the other to a power source (in the case the iPad wall usb charger). It worked fine, mounted in iFile and everything worked smoothly.

    So I added some files to the drive from my laptop then later on watched a movie on the iPad that was stored on the HDD, it was all going great. Since I have gone to an untethered jailbreak using pwnage or whatever it was called and it mysteriously stopped working. I then tried the untethered greenp0ison. Didnt work. Went back to the tethered jailbreak. Didn't work. Baffled I tried different versions of iFile. Reformatting the drive as different file systems etc, I just couldnt seem to get it to work.

    I did however notice when plugged in it would show up in /dev as disk5s1 or something like that and I followed a tutorial on how to mount it via SSH. Managed to mount it as a folder in iFile. Since ejecting it and trying it again it didnt work. Thought I'd maybe need to do the SSH stuff again, so tried that, no dice.

    Just wandering if anyone has some sort of insight as to how I can get this to work. It HAS worked so I know it can. The drive is new. Mounts with no issues on Mac and Windows computers. It cant be a power issue because the drive spins and all that and no error message on the iPad. I just cant seem to get it to mount in iFile as a drive. Even if I could just navigate to a folder each time where it was mounted would be good. I really hope I can get this fixed as I planned on using it as a way or backing up photo's whilst travelling in the coming months and carrying some extra video content.

    Thanks guys, sorry for the long post.

    Mods. I have posted this also in hacking. Pleased delete accordingly. Sorry I wasn't sure which forum was more appropriate.
  2. Demandarin
    Offline

    Demandarin iPad Addict

    Joined:
    Jul 26, 2010
    Messages:
    1,251
    Thanks Received:
    22
    Trophy Points:
    0
    Location:
    Va
    Ratings:
    +22 / 0
    If u updated the ios inbetween it might be because apple reduced the voltage restrictions on connector therefore rendering most nonapple products useless or uncompatible if it tries tondraw too much voltage from ipad

Share This Page

Search tags for this page
cannot get hard drive to mount in ifile
,
how to mount usb drive using ifile
,

mount flash drive ifile