Missing Posts?

Discussion in 'iPad Help' started by Shortcircuit, Aug 10, 2011.

  1. Shortcircuit

    Shortcircuit iPF Novice

    Joined:
    Aug 8, 2011
    Messages:
    17
    Thanks Received:
    0
    Trophy Points:
    0
    Location:
    Star, Scotland
    Ratings:
    +0 / 0
    I follow a forum on RC models. On my laptop I can have 20 odd posts but only 12 or so show on the iPad with no particular pattern for the missing posts. Any reason why?
     
  2. Tim SPRACKLEN

    Tim SPRACKLEN iPad Legend

    Joined:
    Jan 3, 2011
    Messages:
    15,236
    Thanks Received:
    121
    Trophy Points:
    0
    Location:
    Scotland
    Ratings:
    +121 / 1
    Are you using a forum-specific app or Safari and accessing the Forum website?

    Tim
     
  3. Shortcircuit

    Shortcircuit iPF Novice

    Joined:
    Aug 8, 2011
    Messages:
    17
    Thanks Received:
    0
    Trophy Points:
    0
    Location:
    Star, Scotland
    Ratings:
    +0 / 0
    Sorry if I have confused things. I am accessing the forum through Safari. I found the site and created a bookmark.
     
  4. Tim SPRACKLEN

    Tim SPRACKLEN iPad Legend

    Joined:
    Jan 3, 2011
    Messages:
    15,236
    Thanks Received:
    121
    Trophy Points:
    0
    Location:
    Scotland
    Ratings:
    +121 / 1
    The iPad identifies itself as a 'mobile' device when using Safari. Some websites can behave strangely if they have not been optimised for such a device. I sometimes use another browser, iCab, which has the option to 'pretend' it's a normal PC browser and that gets rid of the problem.

    There are other browsers too that can do this but Safari, unfortunately, cannot.

    Tim
     
  5. larjan

    larjan iPF Novice

    Joined:
    Feb 28, 2011
    Messages:
    47
    Thanks Received:
    0
    Trophy Points:
    0
    Location:
    Minnesota
    Ratings:
    +0 / 0
    Ditto to using icab. I use that all of the time. No problems.
     
  6. Shortcircuit

    Shortcircuit iPF Novice

    Joined:
    Aug 8, 2011
    Messages:
    17
    Thanks Received:
    0
    Trophy Points:
    0
    Location:
    Star, Scotland
    Ratings:
    +0 / 0
    Thanks for the info. It looks like I would need to load icab to browse this forum and I am not sure if I want to complicate things to much.

    Thanks again.
     
  7. Shortcircuit

    Shortcircuit iPF Novice

    Joined:
    Aug 8, 2011
    Messages:
    17
    Thanks Received:
    0
    Trophy Points:
    0
    Location:
    Star, Scotland
    Ratings:
    +0 / 0
    Took the bull by the horns and loaded ICab. Problems now resolved and so much a better browser that I have made it default
     

Share This Page

Search tags for this page

missing facebook posts on ipad