Lost clicks

Discussion in 'iPad 2 Forum' started by Blondey, Apr 6, 2014.

  1. Blondey

    Blondey
    Expand Collapse
    iPF Novice

    Joined:
    Oct 19, 2011
    Messages:
    48
    Thanks Received:
    0
    I had this problem before and with the help of the forum sorted it out. I have lost me clicks...keyboard, lid closing, sound when plugged into charge, etc. etc. last time it was the mute was on. This time I haven't a clue. Tried the usual, the little button at the side of the sound button governs orientation (hope that's what it us called) nothing seems to be working. Inspiration needed please. Thank you
     
  2. J. A.

    J. A.
    Expand Collapse
    iPad Legend

    Joined:
    Nov 11, 2012
    Messages:
    15,955
    Thanks Received:
    7,129
    If you have iOS 7 installed, open the Control Center and look at this button:


    image-2280995063.jpg

    If it looks like this, it's muted.
     
  3. Blondey

    Blondey
    Expand Collapse
    iPF Novice

    Joined:
    Oct 19, 2011
    Messages:
    48
    Thanks Received:
    0
    No it looks like this, black bell with a slash through it, it says 'mute off'

    image.jpg
     

    Attached Files:

    #3 Blondey, Apr 6, 2014
    Last edited: Apr 6, 2014
  4. electra2008

    electra2008
    Expand Collapse
    iPF Novice

    Joined:
    Mar 28, 2014
    Messages:
    52
    Thanks Received:
    4
    Have u got the sound button down to mute,very easy to do it, the button that also locks the orientation. Landscape portrait, have done this lots of times , duh, and still go wheres the sound got too. Just tried it and found out when turning the sound down with that button if you hold it down it jumps right down to mute.
     
    #4 electra2008, Apr 6, 2014
    Last edited: Apr 6, 2014
  5. Blondey

    Blondey
    Expand Collapse
    iPF Novice

    Joined:
    Oct 19, 2011
    Messages:
    48
    Thanks Received:
    0
    Tried the button and it makes no difference, also sound up full

    image.jpg
     
  6. J. A.

    J. A.
    Expand Collapse
    iPad Legend

    Joined:
    Nov 11, 2012
    Messages:
    15,955
    Thanks Received:
    7,129
    Look at Settings - Sounds, here:


    image-2954699495.jpg

    Mine are disabled, yours should be enabled, if you want to hear them. Also make sure "Change with Buttons" is enabled (same screenshot, top).
     
    #6 J. A., Apr 6, 2014
    Last edited: Apr 6, 2014
  7. Blondey

    Blondey
    Expand Collapse
    iPF Novice

    Joined:
    Oct 19, 2011
    Messages:
    48
    Thanks Received:
    0
    Not that either, they are both green showing enabled.

    image.jpg
     
  8. chinajon

    chinajon
    Expand Collapse
    iPF Novice

    Joined:
    Sep 6, 2011
    Messages:
    73
    Thanks Received:
    13
    Try re-starting.
     
  9. cruiser111

    cruiser111
    Expand Collapse
    iPad Fan

    Joined:
    Apr 24, 2012
    Messages:
    166
    Thanks Received:
    32
    If you haven't got a clue, even before you 'try everything', this is the simplest and most effective solution. It's amazing how often it works. I usually just turn my iPad 2 off, wait about a minute, and turn it on again. Then take a bow for once again being an effective problem solver!

    If that doesn't work - don't wanna hear about it. (Just kidding.)
     
  10. J. A.

    J. A.
    Expand Collapse
    iPad Legend

    Joined:
    Nov 11, 2012
    Messages:
    15,955
    Thanks Received:
    7,129
    Or try to reset it. Sometimes this helps, if things are behaving weird.
     

Share This Page