Loss of sound in some apps after upgrading to OS 7.1

Discussion in 'iOS 7' started by marsher, Mar 24, 2014.

  1. marsher

    marsher
    Expand Collapse
    iPF Noob

    Joined:
    Jun 16, 2012
    Messages:
    6
    Thanks Received:
    0
    I no longer have sound in some of my apps since uploading OS 7.1. This includes but is not limited to you tube videos when accessed through Facebook.
     
  2. giradman

    giradman
    Expand Collapse
    iPad Monger

    Joined:
    Apr 26, 2011
    Messages:
    5,065
    Thanks Received:
    2,854
    Hello and welcome to the forum! :) I would first suggest that you 'Reset' the iPad (last choice on the quoted list below) - if not helpful, then post back - good luck! Dave

     
  3. marsher

    marsher
    Expand Collapse
    iPF Noob

    Joined:
    Jun 16, 2012
    Messages:
    6
    Thanks Received:
    0

    I had already tried number 1 and 2. Also had removed a couple of affected apps and reloaded them from the App Store .

    So tried your suggestion, no differences ......... thanks for the help so far.
     
  4. abababababab

    abababababab
    Expand Collapse
    iPad Super Guru

    Joined:
    Apr 21, 2013
    Messages:
    4,147
    Thanks Received:
    696
    Try number 3. You will NOT loose any data.
     
  5. marsher

    marsher
    Expand Collapse
    iPF Noob

    Joined:
    Jun 16, 2012
    Messages:
    6
    Thanks Received:
    0
    Yes I did try number 3. No change.
     
  6. marsher

    marsher
    Expand Collapse
    iPF Noob

    Joined:
    Jun 16, 2012
    Messages:
    6
    Thanks Received:
    0
    Is there any chance it did not have anything to do with the update... Some where else I should check?
     
  7. abababababab

    abababababab
    Expand Collapse
    iPad Super Guru

    Joined:
    Apr 21, 2013
    Messages:
    4,147
    Thanks Received:
    696
    Can you please tell the apps which are causing the problems so that we can ourselves check whether its the same case for us?
     
  8. marsher

    marsher
    Expand Collapse
    iPF Noob

    Joined:
    Jun 16, 2012
    Messages:
    6
    Thanks Received:
    0
    The one I am mainly concerned about is videos linked to from Facebook, but also noticed it on some games I have for my Grandaughter zoo animals. Will check on others.
     
  9. marsher

    marsher
    Expand Collapse
    iPF Noob

    Joined:
    Jun 16, 2012
    Messages:
    6
    Thanks Received:
    0
    Peekaboo zoo, casino slots, Titan slots, angry birds, pogo games,
     
  10. giradman

    giradman
    Expand Collapse
    iPad Monger

    Joined:
    Apr 26, 2011
    Messages:
    5,065
    Thanks Received:
    2,854
    Hello again - appears that most of your issues are w/ games - first, try the 'Force Close' for each and re-start to see if that makes a difference; also, check to make sure the games do not need to be updated to the new iOS (you should have likely been notified if necessary?). And finally, make sure that the 'Reset' in my original listing was done properly, i.e. you need to hold both buttons described until the Apple logo appears, then release them and wait for the iPad to re-boot. Let us know - Dave :)
     

Share This Page



Search tags for this page
i pad loses audio on some apps
,

i upgraded to os 7 for my ipad and no no sound

,
ipad loss of sound after ios8
,
loss of sound for apps in ipad
,
loss of sound on ipad 2 after ios 7.1.1 update
,
loss of sound on ipad apps
,
loss of sound on ipad with youtube linked videos
,
loss of sound with ios8
,
sound loss apple
,
upgrading to os 7.1