Loss of sound in some apps after upgrading to OS 7.1

Discussion in 'iOS 7' started by marsher, Mar 24, 2014.

  1. marsher

    marsher iPF Noob

    Joined:
    Jun 16, 2012
    Messages:
    6
    Thanks Received:
    0
    Trophy Points:
    0
    Ratings:
    +0 / 0
    I no longer have sound in some of my apps since uploading OS 7.1. This includes but is not limited to you tube videos when accessed through Facebook.
     
  2. giradman

    giradman iPad Super Guru

    Joined:
    Apr 26, 2011
    Messages:
    3,586
    Thanks Received:
    921
    Trophy Points:
    113
    Location:
    North Carolina
    Ratings:
    +999 / 0
    Hello and welcome to the forum! :) I would first suggest that you 'Reset' the iPad (last choice on the quoted list below) - if not helpful, then post back - good luck! Dave

     
  3. marsher

    marsher iPF Noob

    Joined:
    Jun 16, 2012
    Messages:
    6
    Thanks Received:
    0
    Trophy Points:
    0
    Ratings:
    +0 / 0

    I had already tried number 1 and 2. Also had removed a couple of affected apps and reloaded them from the App Store .

    So tried your suggestion, no differences ......... thanks for the help so far.
     
  4. abababababab

    abababababab iPad Super Guru

    Joined:
    Apr 21, 2013
    Messages:
    4,147
    Thanks Received:
    695
    Trophy Points:
    113
    Location:
    Singapore
    Ratings:
    +1,030 / 0
    Try number 3. You will NOT loose any data.
     
  5. marsher

    marsher iPF Noob

    Joined:
    Jun 16, 2012
    Messages:
    6
    Thanks Received:
    0
    Trophy Points:
    0
    Ratings:
    +0 / 0
    Yes I did try number 3. No change.
     
  6. marsher

    marsher iPF Noob

    Joined:
    Jun 16, 2012
    Messages:
    6
    Thanks Received:
    0
    Trophy Points:
    0
    Ratings:
    +0 / 0
    Is there any chance it did not have anything to do with the update... Some where else I should check?
     
  7. abababababab

    abababababab iPad Super Guru

    Joined:
    Apr 21, 2013
    Messages:
    4,147
    Thanks Received:
    695
    Trophy Points:
    113
    Location:
    Singapore
    Ratings:
    +1,030 / 0
    Can you please tell the apps which are causing the problems so that we can ourselves check whether its the same case for us?
     
  8. marsher

    marsher iPF Noob

    Joined:
    Jun 16, 2012
    Messages:
    6
    Thanks Received:
    0
    Trophy Points:
    0
    Ratings:
    +0 / 0
    The one I am mainly concerned about is videos linked to from Facebook, but also noticed it on some games I have for my Grandaughter zoo animals. Will check on others.
     
  9. marsher

    marsher iPF Noob

    Joined:
    Jun 16, 2012
    Messages:
    6
    Thanks Received:
    0
    Trophy Points:
    0
    Ratings:
    +0 / 0
    Peekaboo zoo, casino slots, Titan slots, angry birds, pogo games,
     
  10. giradman

    giradman iPad Super Guru

    Joined:
    Apr 26, 2011
    Messages:
    3,586
    Thanks Received:
    921
    Trophy Points:
    113
    Location:
    North Carolina
    Ratings:
    +999 / 0
    Hello again - appears that most of your issues are w/ games - first, try the 'Force Close' for each and re-start to see if that makes a difference; also, check to make sure the games do not need to be updated to the new iOS (you should have likely been notified if necessary?). And finally, make sure that the 'Reset' in my original listing was done properly, i.e. you need to hold both buttons described until the Apple logo appears, then release them and wait for the iPad to re-boot. Let us know - Dave :)
     
  11. randysitz

    randysitz iPF Noob

    Joined:
    Jan 15, 2013
    Messages:
    9
    Thanks Received:
    0
    Trophy Points:
    1
    Ratings:
    +0 / 0
    I have the same problem. Youtube videos linked to facebook have no sound. Toca Kitchen sound is gone (grand-daughter). I have no sound when I try to play something in reverb nation. I would like to know how to remedy this also. I'm thinking it could have been going on longer than the last update, at least on facebook.
     
  12. randysitz

    randysitz iPF Noob

    Joined:
    Jan 15, 2013
    Messages:
    9
    Thanks Received:
    0
    Trophy Points:
    1
    Ratings:
    +0 / 0
    I went back into settings, clicked facebook, went into settings there and looked again. It had a place to turn on sound on WiFi only. I turned it on and now I am able to play youtube links from facebook. Hope that helps
     
  13. leelai

    leelai Administrator Staff Member

    Joined:
    Apr 24, 2011
    Messages:
    24,835
    Thanks Received:
    1,290
    Trophy Points:
    113
    Location:
    Brisbane, Australia
    Ratings:
    +1,367 / 0
    Glad you're issue with FB is now sorted and thank you for letting us know what did fix this issue!!
     
  14. mapdavies

    mapdavies iPF Noob

    Joined:
    Apr 4, 2014
    Messages:
    1
    Thanks Received:
    0
    Trophy Points:
    0
    Ratings:
    +0 / 0
    I had this issue, and the fix was way simpler than any of the above. Go into general settings and change the use of the side switch from mute to rotation lock. The muting had been accidentally switched on. (For mainstream video services sound was ok, for everything else - including YouTube videos - the sound had been muted.) Simple.
     

Share This Page

Search tags for this page
i pad loses audio on some apps
,

i upgraded to os 7 for my ipad and no no sound

,
loss of sound on ipad 2 after ios 7.1.1 update
,
loss of sound on ipad apps
,
loss of sound on ipad with youtube linked videos