JPG image transfer with Camera Connection Kit - Not

Discussion in 'iPad General Discussions' started by slothead, Feb 2, 2013.

  1. slothead
    Offline

    slothead iPad Enthusiast

    Joined:
    Oct 31, 2010
    Messages:
    331
    Thanks Received:
    6
    Trophy Points:
    0
    Location:
    Frederick, MD
    Ratings:
    +6 / 0
    I just tried to transfer an SD card contents of my Nikon JPGs and none of them transfered.

    The process proceeded normally until the images started to transfer and then each one was identified with a red exclamation mark, and when it was done nothing had transferred.

    There was no explanation of what the red Excaim Mark meant or notification that it was doen attempting to transfer - no erros msgs at all.

    Anybody care to explain this?

    I have recently loaded iOS 6.1 (and that alone could be the problem), and this is a version 2 iPad with (I think it's a two, I know it isn't the Retina display or the square edged version).
  2. scifan57
    Offline

    scifan57 Super Moderator Staff Member

    Joined:
    Dec 3, 2011
    Messages:
    20,314
    Thanks Received:
    2,246
    Trophy Points:
    113
    Location:
    Regina,Canada
    Ratings:
    +2,571 / 1
    Were these photos modified by you in any way before you attempted to transfer them?
  3. slothead
    Offline

    slothead iPad Enthusiast

    Joined:
    Oct 31, 2010
    Messages:
    331
    Thanks Received:
    6
    Trophy Points:
    0
    Location:
    Frederick, MD
    Ratings:
    +6 / 0
    Not at all - straight out of the D800 (!?)
  4. scifan57
    Offline

    scifan57 Super Moderator Staff Member

    Joined:
    Dec 3, 2011
    Messages:
    20,314
    Thanks Received:
    2,246
    Trophy Points:
    113
    Location:
    Regina,Canada
    Ratings:
    +2,571 / 1
    Here are the Apple instructions for using the camera connection kit. Maybe comparing what you did with what the instructions say will help solve your problem.
    http://support.apple.com/kb/HT4101
  5. slothead
    Offline

    slothead iPad Enthusiast

    Joined:
    Oct 31, 2010
    Messages:
    331
    Thanks Received:
    6
    Trophy Points:
    0
    Location:
    Frederick, MD
    Ratings:
    +6 / 0
    There's a lot of info buried in there Scifan. I made a quick survey and didn't see anything relevant - even in the links, but I'll study it some more. Thanks for your assistance.
  6. Beards
    Offline

    Beards iPad Fan

    Joined:
    Jan 11, 2013
    Messages:
    178
    Thanks Received:
    13
    Trophy Points:
    18
    Location:
    Chesterfield UK
    Ratings:
    +13 / 0
    As you have the Nikon D800 you may like to read http://www.georgewheelhouse.com/blog/2012/10/ipad-ios-6-update---camera-connection-kit-fix



    With luck this could be your answer.
    Last edited by a moderator: Feb 3, 2013
  7. slothead
    Offline

    slothead iPad Enthusiast

    Joined:
    Oct 31, 2010
    Messages:
    331
    Thanks Received:
    6
    Trophy Points:
    0
    Location:
    Frederick, MD
    Ratings:
    +6 / 0
  8. Beards
    Offline

    Beards iPad Fan

    Joined:
    Jan 11, 2013
    Messages:
    178
    Thanks Received:
    13
    Trophy Points:
    18
    Location:
    Chesterfield UK
    Ratings:
    +13 / 0
    No problem Tom.... Pleased to have helped.

Share This Page