1. Due to the recent site upgrade, the iPadForums (iPF) App will no longer work. The new iPadForums.net website has been designed from the ground up to work perfectly from any mobile, tablet, or desktop computer using the built in internet browser. Create a shortcut to iPadForums.net on your home screen by following these steps: Create an icon for iPadForums.net

iPhoto App!

Discussion in 'iPad 2 Forum' started by Cobraguy, Mar 8, 2012.

  1. Cobraguy
    Offline

    Cobraguy iPF Noob

    Joined:
    Mar 8, 2012
    Messages:
    1
    Thanks Received:
    0
    Trophy Points:
    0
    Location:
    Lahaina, Maui, HI
    Ratings:
    +0 / 0
    Thursday, March 8th--I just upgraded to the new IOS 5.1 operating system on my new iPad2 and now I am unable to connect to the internet via Wi-Fi. Has anyone else experienced this and how did you solve the problem? It started when I tried to download the new iPhoto App and a message came on saying I needed to upgrade to the new 5.1 OS. I did this and it took about 25 minutes to download it and install it. Then when I went back to install the iPhoto App, it jammed halfway finished and said I needed an internet connection to finish the download. I am writing this on my wireless laptop using the same source for Wi-Fi as the iPad has been using just fine. Thanks for any help. Cobraguy
  2. wayneh
    Offline

    wayneh iPF Novice

    Joined:
    Dec 26, 2011
    Messages:
    22
    Thanks Received:
    0
    Trophy Points:
    0
    Ratings:
    +0 / 0
    That happened to me once yesterday as well right after installing 5.1. I just went into settings and reconnected and it's been fine since. I think I did a hard reboot as well ( I'm a windows guy so it's the first thing I always do when there's a problem :) )
  3. skimonkey
    Online

    skimonkey Administrator Staff Member

    Joined:
    Sep 11, 2011
    Messages:
    18,465
    Thanks Received:
    981
    Trophy Points:
    113
    Location:
    Michigan. USA
    Ratings:
    +1,021 / 0
    Hi Cobra...

    Have you tried to do the following?

    Do the first 2 steps first. Save step 3 as a last resort.
    1. Force the app to close?
    2. Try to restart your iPad?
    3. Try to do a soft reset?

    You can try this in order, if an app becomes funky. [FONT=Verdana, Arial, Tahoma, Calibri, Geneva, sans-serif]
    [/FONT]Force the app to quit by pushing the home button twice to bring up your multi-task bar. This will show all the apps that you have visited. By long pressing the app in question, it will begin to jiggle-press the red circle with the negative sign on the app. It will only quit the app and not delete. Than try to re-open the app and test out.

    If that doesn't work, restart the iPad by pressing the power switch down to power off.


    Third is to do a soft reset by holding the power switch and home button together until you see the apple logo. Hope that helps!
Similar Threads
  1. leedoyle7
    Replies:
    0
    Views:
    4,800
  2. Ranee
    Replies:
    1
    Views:
    9,559
  3. Sheilaicollins
    Replies:
    3
    Views:
    949
  4. Nancydbertelsen
    Replies:
    3
    Views:
    600
  5. Nithin ben
    Replies:
    3
    Views:
    348
Loading...

Share This Page