Ipad wont go to sleep mode in any way? Meaning black screen

Discussion in 'iPad Air Forum' started by Antsu, Apr 26, 2014.

  1. Antsu

    Antsu
    Expand Collapse
    iPF Novice

    Joined:
    Sep 18, 2012
    Messages:
    22
    Thanks Received:
    1
    This jus happened yesterday and been trying solve it, nogo.

    I havent done any new installations, just upgraded installed appstore and cydia stuff

    Ipad Air 128gb lta+wifi ios 7.0.4 jb about 3 months in use.

    -The auto sleep mode only dims the screen.
    -Sleep buttom on top has actually never worked ok, it does though hop to lock screen, but it just dimmed and not black
    -I was able to put into sleep mode to black lockscreen via ccpanel icon, but that went on strike
    -SbPower Alert worked ok, but not anymore, same as on ccpanel
    -Only way now is to shut totally down which slows using the device if need to boot everytime

    That missing sleep mode woulndt be issue, bus as battery life poor as is, would like to figure this out
     
    #1 Antsu, Apr 26, 2014
    Last edited: Apr 26, 2014

Share This Page



Search tags for this page

ipad does not go into sleep mode only dims