iOS 4.2GM compatibility issue...

Discussion in 'iPad OS' started by Kandjar, Nov 18, 2010.

  1. Kandjar

    Kandjar
    Expand Collapse
    iPF Novice

    Joined:
    Oct 4, 2010
    Messages:
    14
    Thanks Received:
    0
    Hi,

    The installation of the GM 4.2 went without any problems... I'm very pleased about it.

    However, I still can't install iPhone (from iTune) apps which require iOS 4.x; is that to expect?

    Kandjar
     
  2. gentlefury

    gentlefury
    Expand Collapse
    iPad Guru

    Joined:
    Mar 15, 2010
    Messages:
    2,617
    Thanks Received:
    7
    Just go to the app store on the device.
     
  3. Kandjar

    Kandjar
    Expand Collapse
    iPF Novice

    Joined:
    Oct 4, 2010
    Messages:
    14
    Thanks Received:
    0
    And repurchase the app?
     
  4. gentlefury

    gentlefury
    Expand Collapse
    iPad Guru

    Joined:
    Mar 15, 2010
    Messages:
    2,617
    Thanks Received:
    7
    Technically yes...but if you already purchased it you won't be charged a second time. It will say it appears you already purchased this app and it will be installed free of charge.
     
  5. Kandjar

    Kandjar
    Expand Collapse
    iPF Novice

    Joined:
    Oct 4, 2010
    Messages:
    14
    Thanks Received:
    0
    Ok, I'll give it a try with a cheap one...

    Also: it seems that I cannot redeem an app for iphone directly on the ipad.. Kinda weird... Looking at it in iTune, it says: compatible with iphone/ipad iOS 3.2... but it doesn't let me redeem the promocode on the ipad itself...
     
  6. Dannyboy85

    Dannyboy85
    Expand Collapse
    iPad Junkie

    Joined:
    Oct 12, 2010
    Messages:
    645
    Thanks Received:
    2
    Some apps don't have an iPad version. So if it's just for iPhone that might me why you cant redeem it.
     

Share This Page



Search tags for this page

kandjar ios