I´m pulling my hair out! Please help!i -- IPad connection problems

Discussion in 'iPad Help' started by ceek2007, Mar 25, 2012.

  1. ceek2007

    ceek2007 iPF Noob

    Joined:
    Mar 25, 2012
    Messages:
    2
    Thanks Received:
    0
    Trophy Points:
    0
    Location:
    Malaga, Spain
    Ratings:
    +0 / 0
    Hi Guys

    I have a bit of a weird problem and after spending close to 24 straight hours googling, testing, installing and reinstalling I am no closer to solving the problem. I am close to the stage where I am seriously considering throwing the whole lot out of the closest window!!!

    Basically I am unable to get either iTunes or my PC to recognise my iPad at all. I have lost count of the things I have tried but they include the following:

    1. Used 4 separate cables, just in case.
    2. Completely removed iTunes and all traces of any apple application
    3. Installed the latest iTunes and rebooted between install and uninstall
    4. Disabled all firewall and security software
    5. Connected the iPad to 5 separate PC and laptops and it was not recognised by any of them
    etc, etc, etc

    I have also connected several other iPads, iPhones and even iPods to my PC and ALL OF THEM, without exception are recognised within seconds. This suggests, to me at least, that there are no problems with my cables and no issues or conflicts with the PC or it´s USB ports. The iPad itself works flawlessly and does everything that it should the way it should do it. The ONLY thing it won´t do is talk to my PC.

    Through process of elimination I am leaning to the conclusion that there is some sort of software conflict on the iPad that is interfering or even disabling the iPads onboard dock connection. it charges fine using the wall charger but obviously wont charge via usb connected to the computer because it isn´t recognised. Does the iPad have internal drivers for the dock connector? If so, could they be corrupted?

    Details

    iPad 1 64gb/WiFi/3G ios 5.0.1
    Asus UX31 Zenbook, Windows 7 64Bit
    iTunes 10.6.0.40

    --------------------------------
    UPDATE TO ORIGINAL POST
    --------------------------------

    The last time I actually hooked up the iPad to my computer was about 4 days ago and it worked fine. Since the the only thing i have done that *may* have some bearing on my problem is try to install Spire and i4siri and when that installation failed to work i uninstalled everything, rebooted and tried to install Siriport, which also falied and was uninstalled.

    Not sure it this has any bearing at all with regard to my problem but I though it was worth mentioing just in case. Having said that, I must admit as to having a nagging doubt that some left over code or the modification of a system file, by one of those installations could be causing the problem


    Any feedback and/or suggestions would be greatly appreciated



    Thanks for your time
     
    Last edited: Mar 25, 2012
  2. Mapmaker

    Mapmaker iPF Noob

    Joined:
    Mar 25, 2012
    Messages:
    4
    Thanks Received:
    0
    Trophy Points:
    0
    Location:
    St. John's, NL
    Ratings:
    +0 / 0
    Have you checked to make sure the iPad is not set to sync with iCloud? If it is then it won't show up in ITunes.
     
  3. Amp1216

    Amp1216 iPad Fan

    Joined:
    Mar 11, 2012
    Messages:
    164
    Thanks Received:
    0
    Trophy Points:
    0
    Location:
    Omaha nebraska
    Ratings:
    +0 / 0
    Have you tried going into a apple store maybe it is a device problem
     
  4. giradman

    giradman iPad Super Guru

    Joined:
    Apr 26, 2011
    Messages:
    3,656
    Thanks Received:
    966
    Trophy Points:
    113
    Location:
    North Carolina
    Ratings:
    +1,069 / 0
    From your detailed description and obvious computer knowledge, I'm sure that you have also tried to 'Restart/Reset' the iPad, but just thought that I would ask? If so and w/ all of your attempts, a visit to the Apple Store might be in order? Good luck!
     
  5. ceek2007

    ceek2007 iPF Noob

    Joined:
    Mar 25, 2012
    Messages:
    2
    Thanks Received:
    0
    Trophy Points:
    0
    Location:
    Malaga, Spain
    Ratings:
    +0 / 0
    Thanks for the replies...

    Mapmaker,
    iCould was one of the first places I headed to, I just forgot to mention it in my post (frustration had set in) Everything that is iCloud related was already set to off and/ or inactive.

    Amp1216
    With this happening only 2 days ago and me being the type of guy who learns the hard way,I just put the blinkers on and tried one thing after the next and before I knew it 24 hours had passed by and it was Sunday morning.

    I have a hectic 3 days ahead of me and I won't physically have the time to give the Apple guys any grief at least untill Thursday. My post to iPadForums was as a last resort attempt to calm down before chucking the iPad through the window along with my remaining hair. I am sort of hoping that one of you will come up with a suggestion that will start the ball rolling towards a solution.

    Let's see how good you guys are! :)


    giradman
    "From your detailed description and obvious computer knowledge" Thank you giradman for your kind comments! Yes, I have tried rebooting and/or resetting on numerous occasions. I also tried resetting network setting ( just in case) but this no difference at all.

    Thanks again guys for the replies
     
    Last edited: Mar 25, 2012
  6. MrIpad1

    MrIpad1 iPF Noob

    Joined:
    Dec 26, 2011
    Messages:
    9
    Thanks Received:
    0
    Trophy Points:
    0
    Ratings:
    +0 / 0
    If you have it backed up to the cloud you do a reset to original out of the box condition. Go to setting, general, reset......this will take care of any software issues you may be having.
     

Share This Page

Search tags for this page

apple i 06 hsir pulling problem