1. Due to the recent site upgrade, the iPadForums (iPF) App will no longer work. The new iPadForums.net website has been designed from the ground up to work perfectly from any mobile, tablet, or desktop computer using the built in internet browser. Create a shortcut to iPadForums.net on your home screen by following these steps: Create an icon for iPadForums.net

How to hide birthdays from notification area?

Discussion in 'iPad Help' started by Commodore, Oct 16, 2012.

  1. Commodore
    Offline

    Commodore iPad Fan

    Joined:
    Jul 30, 2012
    Messages:
    251
    Thanks Received:
    3
    Trophy Points:
    18
    Location:
    Europe
    Ratings:
    +3 / 0
    Is it possible to hide birthdays that are displayed on the pull-down notification area (as calendar items)? Within Calendar app itself, I have the birthday calendar unchecked (so that they're not displayed there), but this setting seems not to affect the notification area.
  2. f4780y
    Offline

    f4780y Super Moderator Staff Member

    Joined:
    Sep 11, 2010
    Messages:
    7,109
    Thanks Received:
    634
    Trophy Points:
    113
    Location:
    Troon, Scotland
    Ratings:
    +634 / 0
    Yeah, just confirmed this. It does seem to be a bit of an oversight, likely because it is a special case driven from the Contacts app, rather than being a true Calendar. Cannot see a way to disable it in the Notification Centre at all :(
  3. Commodore
    Offline

    Commodore iPad Fan

    Joined:
    Jul 30, 2012
    Messages:
    251
    Thanks Received:
    3
    Trophy Points:
    18
    Location:
    Europe
    Ratings:
    +3 / 0
    So it's like the Birthdays within the Calendar, which takes them directly from Contacts (back when I didn't know this fact, I thought it was a leftover from a previous Google sync), but at least that can be turned off.
    Well it's even worse on my side (i.e. double entries in the notification area), as my actual calendar is being synced with Outlook, which automatically makes birthday "appointments" from each contact that has the birthday field filled out.
    I guess the old Outlook wisdom applies... "use the notes field for birthdays instead of the birthday field". :/
  4. twerppoet
    Offline

    twerppoet iPad Legend

    Joined:
    Jan 8, 2011
    Messages:
    15,978
    Thanks Received:
    1,840
    Trophy Points:
    113
    Location:
    Walla Walla, WA
    Ratings:
    +1,980 / 1
    The problem is you can't actually turn off Birthdays in the Calendar app. All you are doing is hiding them. Just like your other calendars, hiding does not delete or disable the actual events.

    Not that anything I've said here helps solves the issue. ;)
  5. Commodore
    Offline

    Commodore iPad Fan

    Joined:
    Jul 30, 2012
    Messages:
    251
    Thanks Received:
    3
    Trophy Points:
    18
    Location:
    Europe
    Ratings:
    +3 / 0
    There has been some "voodoo" in action because on occasions, those double entries in fact vanish somehow. So it's like half of the issue gets solved on its own, but again, no idea how & why. :D

Share This Page

Search tags for this page
hide birthdays notification center
,
ios choose calendars for notification area
,
iphone 4 showing 2 birthday in notification area
,
iphone notification center birthday
,
notification center birthdays from contacts
,
notification center hide birthdays jailbreak
,

remove calendar birthdays on notification area