Google Voice Help

Discussion in 'iPad 3 Forum' started by spoilingpets, Mar 20, 2012.

  1. spoilingpets

    spoilingpets iPF Novice

    Joined:
    Mar 9, 2012
    Messages:
    17
    Thanks Received:
    0
    Trophy Points:
    0
    Location:
    Ohio
    Ratings:
    +0 / 0
    I was using my google voice number for texting only on my Sony S tablet. This ipad 3 is my first Apple product and I am truly excited to have it in hot little hands!!!

    I installed the google voice on the ipad and I logged into it, but now the texts are also appearing on my phone which is a droid X and also when I call out on my phone the google voice number is showing up on everyones caller ID.

    I want to use the google voice number for texting and nothing else can someone help me accomplish this? I am sure there is a setting somewhere I just have to find it

    Thank you so much in advance
     
  2. AQ_OC

    AQ_OC Super Moderator Staff Member

    Joined:
    Apr 28, 2011
    Messages:
    6,411
    Thanks Received:
    431
    Trophy Points:
    83
    Location:
    SC
    Ratings:
    +431 / 0
    Have you tried Talkatone? It works with Google Voice, which you can configure on your web google account. I had it working in mere minutes. But log into google to control those other features.
     
  3. spoilingpets

    spoilingpets iPF Novice

    Joined:
    Mar 9, 2012
    Messages:
    17
    Thanks Received:
    0
    Trophy Points:
    0
    Location:
    Ohio
    Ratings:
    +0 / 0
    I am totally lost here, do I have to change my text number with talkatone or how do I put them together this is totally out of my league LOL, also I went into the google voice settings and it is set to not send texts to the phone but they still end up on the phone and the ipad/
     
  4. AFAngryWarrior

    AFAngryWarrior iPF Novice

    Joined:
    Aug 6, 2011
    Messages:
    44
    Thanks Received:
    2
    Trophy Points:
    0
    Location:
    Upstate NY
    Ratings:
    +2 / 0
    This is a setting in Google Voice. Log into http://voice.google.com and Go to settings > Phones. Ensure the text settings are correct. If you don't want calls ringing to your phone un-check the device. For the device you're receiving text to but don't want to un-check "Recieve text messages on this phone". Hope that helps.
     

Share This Page

Search tags for this page

google voice for ipad 3

,

google voice not working on ipad

,
log out of google voice on the ipad
,
the voice on the ipad is not working for google