1. Due to the recent site upgrade, the iPadForums (iPF) App will no longer work. The new iPadForums.net website has been designed from the ground up to work perfectly from any mobile, tablet, or desktop computer using the built in internet browser. Create a shortcut to iPadForums.net on your home screen by following these steps: Create an icon for iPadForums.net

Funky Audiobook Issues

Discussion in 'iPad Help' started by jonijan, May 26, 2012.

  1. jonijan
    Offline

    jonijan iPF Noob

    Joined:
    May 26, 2012
    Messages:
    1
    Thanks Received:
    0
    Trophy Points:
    0
    Ratings:
    +0 / 0
    Hi y'all!

    I'm new to the forums, and I'm having a really strange issue. I bought two new audiobooks maybe three weeks ago. All was well, and one day I went to resume listening to the first book, but it's icon didn't show. I searched for it and got no results. I tried to play a different audiobook, and it was like the touch feature was unresponsive. No bueno.

    I was able to play music and use other apps just fine.

    I gave up and tried it again later, and the books were there and it worked fine. Yay! Well, this morning I thought to check it again, and one of the two books is missing, and I can't play any audiobooks. Once again, music is fine.

    Any suggestions? I'm puzzled...

    Jo

Share This Page