Flappy Bird App

Discussion in 'iPad 1 Forum' started by mpin67, Feb 16, 2014.

  1. mpin67

    mpin67
    Expand Collapse
    iPF Noob

    Joined:
    Feb 16, 2014
    Messages:
    3
    Thanks Received:
    0
    Is it possible to put this app on a 1st gen iPad?
     
  2. ardchoille

    ardchoille
    Expand Collapse
    iPad Addict

    Joined:
    Apr 21, 2012
    Messages:
    1,420
    Thanks Received:
    391
    I was under the impression that the Flappy Bird game is no longer in the App Store. If that's true, then the answer is no.
     
  3. mpin67

    mpin67
    Expand Collapse
    iPF Noob

    Joined:
    Feb 16, 2014
    Messages:
    3
    Thanks Received:
    0
    I got the app before it shut down but I can't install it on my iPad cause it is not running iOS 6 or higher but i figured there may be a way around this
     
  4. scifan57

    scifan57
    Expand Collapse
    Super Moderator
    Staff Member

    Joined:
    Dec 3, 2011
    Messages:
    24,354
    Thanks Received:
    5,537
    I'm afraid that there is no way around the minimum iOS requirement for the game. If you want to play the game on an iPad, you'll have to get at least an iPad 2, then transfer the app to the iPad through iTunes on your computer.
     

Share This Page



Search tags for this page

flappy bird

,

ipad 2 gen with flappy bird on it

,

ipad flappy bird app

,

ipads with flappy bird app