Email trouble

Discussion in 'iPad 2 Forum' started by mutsjes, Feb 23, 2012.

  1. mutsjes

    mutsjes iPF Noob

    Joined:
    Feb 23, 2012
    Messages:
    2
    Thanks Received:
    0
    Trophy Points:
    0
    Ratings:
    +0 / 0
    When writing an email on my iPad 2 the text goes further than the screen. It didn't use to do this and I can't get it to stop. It is very inconvenient because in order to read what I wrote I constantly have to move the curser to the end of the sentense. Would like some help on how to fix it. Thanks.
     
  2. Mickey330

    Mickey330 Administrator Staff Member

    Joined:
    Aug 30, 2010
    Messages:
    11,620
    Thanks Received:
    1,863
    Trophy Points:
    113
    Location:
    Western NY state (USA)
    Ratings:
    +2,053 / 0
    The only thing I can suggest is the old "tried and true" - do either a restart or a reset (or both!) of your iPad to see if the problem gets fixed. To do:

    Restart: Hold down the power button until the power off slider appears. Slide it off. When the iPad finishes shutting down, hold down the power button again until the Apple logo appears.

    Reset: Hold both the power and home buttons until the screen goes dark and the Apple logo then appears (the slide to unlock screen may or may not appear). Once the logo appears, release the buttons. After a time, your homescreen will appear. Please note that it may take some time for the Apple logo to appear or for your homescreen to appear (or both). This is normal. Eventually, the homescreen will appear.

    Hopefully, that'll clear it up for you. If not, holler back and we'll take another look at it. Good luck.

    Marilyn
     
  3. twerppoet

    twerppoet iPad Legend

    Joined:
    Jan 8, 2011
    Messages:
    17,248
    Thanks Received:
    2,462
    Trophy Points:
    113
    Location:
    Walla Walla, WA
    Ratings:
    +3,007 / 1
    You may have activated the Accessibility feature, Zoom. If so, a three fingered double tap on the screen should return your iPad's view to normal. You can turn Accessibility features on and off in Settings > General > Accessibility.
     
  4. mutsjes

    mutsjes iPF Noob

    Joined:
    Feb 23, 2012
    Messages:
    2
    Thanks Received:
    0
    Trophy Points:
    0
    Ratings:
    +0 / 0
    Thank you for your reply. I have done what you suggested and so far it is working.
     

Share This Page