Email sending problems

Discussion in 'iPad Help' started by lifeisabeach, May 5, 2010.

  1. lifeisabeach

    lifeisabeach iPF Noob

    Joined:
    May 5, 2010
    Messages:
    1
    Thanks Received:
    0
    Trophy Points:
    0
    Ratings:
    +0 / 0
    I can receive emails, but can't send emails. Anyone have suggestions?
     
  2. bly4461

    bly4461 iPF Noob

    Joined:
    May 5, 2010
    Messages:
    2
    Thanks Received:
    0
    Trophy Points:
    0
    Location:
    Los Angeles
    Ratings:
    +0 / 0
    Hi! How are you doing?
    The reason for the can not send e-mail is that you did not input the
    password for outgoing mail.. Your password is same as your e-mail account.
    Just do it as follow;
    1. Click the Setting button on Home Screen
    2. Click on Mail, Contacts, Calendars
    3. Click on specific account that you want to fix
    4. On the near the bottom section you can see "Outgoing Mail Server" and click on
    SMTP
    5. You will see Primary Server- Click on first line. "smtp.live.com" (it will shown
    different depend on mail account)
    6. Then you will see the password section- Please, input your password and click
    Done
     
  3. kheldour

    kheldour iPad Junkie

    Joined:
    Apr 6, 2010
    Messages:
    522
    Thanks Received:
    1
    Trophy Points:
    0
    Location:
    Cologne, Germany
    Ratings:
    +1 / 0
    Either password missing, wrong port for SMTP, or some other fu'ed SMTP server issue.
    Set up a Gmail account and write down the SMTP settings, then use these for all other email accounts for sending.
     
    • Like Like x 1
  4. john

    john iPF Novice

    Joined:
    May 5, 2010
    Messages:
    99
    Thanks Received:
    1
    Trophy Points:
    0
    Location:
    Canada
    Ratings:
    +1 / 0
    I'm thinking about making a tutorial for email set up as well. I think it depends on your situation. I have two email accounts both using different outgoing servers. Gmail smtp.gmail.com with your user name, (email account with @gmail.com) and password. Also, you'll need to use port 587 for this connection. Now, if you duplicate these settings on another NONgmail account, your email will show up as coming from gmail. So you'll need another non authenticating SMTP host. That would be, for example, comcast, if you had an account with them. Your setup would be smtp.comcast.net, you'd leave everything else blank and use port 25.

    I hope this helps. As I said, I may make a walk through of these settings soon.
     
  5. sugi

    sugi iPF Noob

    Joined:
    May 31, 2010
    Messages:
    1
    Thanks Received:
    0
    Trophy Points:
    0
    Location:
    Singapore
    Ratings:
    +0 / 0
    Just realize the set up is different from my iPhone. For iPad I need user ID and password for outgoing smtp sever. Hope to others who have similiar problem setting up your pop email, please input your user ID and password for smtp outgoing: :)
     
  6. Alling

    Alling iPF Novice

    Joined:
    Jun 30, 2010
    Messages:
    29
    Thanks Received:
    0
    Trophy Points:
    0
    Location:
    Gothenburg, Sweden
    Ratings:
    +0 / 0
    Very good guide! Thanks a lot! You helped me fix that problem! You forgot to say that you must restart your iPad, though. So now I'm telling you. :)
     
  7. Johan

    Johan iPF Novice

    Joined:
    Jul 3, 2010
    Messages:
    42
    Thanks Received:
    0
    Trophy Points:
    0
    Location:
    Amsterdam
    Ratings:
    +0 / 0
    You don't have to restart the iPad.
     
  8. Alling

    Alling iPF Novice

    Joined:
    Jun 30, 2010
    Messages:
    29
    Thanks Received:
    0
    Trophy Points:
    0
    Location:
    Gothenburg, Sweden
    Ratings:
    +0 / 0
    I had to

    I had to. It didn't work before I did, but it worked perfectly once I restarted the iPad.
     
  9. Johan

    Johan iPF Novice

    Joined:
    Jul 3, 2010
    Messages:
    42
    Thanks Received:
    0
    Trophy Points:
    0
    Location:
    Amsterdam
    Ratings:
    +0 / 0
    Maybe you did, but that is not normal behavior.
     
  10. Alling

    Alling iPF Novice

    Joined:
    Jun 30, 2010
    Messages:
    29
    Thanks Received:
    0
    Trophy Points:
    0
    Location:
    Gothenburg, Sweden
    Ratings:
    +0 / 0
    Okay, now I know. I didn't mean to be rude or something. I had to restart mine so I thought that was normal. :)
     
  11. Antsplan

    Antsplan iPF Noob

    Joined:
    Aug 6, 2010
    Messages:
    1
    Thanks Received:
    0
    Trophy Points:
    0
    Location:
    Glasgow
    Ratings:
    +0 / 0
    Thank you, totally missed this setting, now sorted, although I did need a reboot
     
  12. mikela

    mikela iPF Noob

    Joined:
    Aug 23, 2010
    Messages:
    1
    Thanks Received:
    0
    Trophy Points:
    0
    Location:
    LA
    Ratings:
    +0 / 0
    Ditto on the reboot...definitely required!
     
  13. Bill McCreary

    Bill McCreary iPF Noob

    Joined:
    Nov 11, 2010
    Messages:
    2
    Thanks Received:
    0
    Trophy Points:
    0
    Location:
    Palmer, Alaska
    Ratings:
    +0 / 0
    Outgoing mail problem solved

    I searched many links in hopes of finding a fix for my outgoing email problem with my iPad, and finally found the one posted by "sugi", 6-3-10, on this forum, which said:

    Just realize the set up is different from my iPhone. For iPad I need user ID and password for outgoing smtp sever. Hope to others who have similiar problem setting up your pop email, please input your user ID and password for smtp outgoing: :)

    Then on 7-20-10, "Alling" said a restart was needed to make the above fix take, and there were those afterward that said the restart wasn't needed.

    When I first set up my email account, when I got to the outgoing mail server, I put in the correct Host Server name, then noticed that below that, where there are fields for User Name and Password, and both were labeled "optional", so I didn't enter anything at all in them.

    Once I read sugi's fix, I went back in, entered my user name and password for the outgoing mail server, and still had no luck trying to send an email. Figuring I had nothing to lose by trying it, I took Alling's advice, turned the iPad all the way off, turned it on again, and now everything is working as it's supposed to! Doing the restart is a really simple thing to try if the first suggestion doesn't seem to work.

    I'm new to this forum, and this is my first post. I have a new 64GB iPad Wi-Fi + 3G, and an iPhone 3G that's two years old. I've never had problems emailing with the iPhone.
     
  14. Aleoga

    Aleoga iPF Noob

    Joined:
    Jan 4, 2011
    Messages:
    1
    Thanks Received:
    0
    Trophy Points:
    0
    Ratings:
    +0 / 0
    Hi there I am new to forum so hope not doing something very stupid so apologies in advance. I am having outgoing email trouble and guess it relates to the password bit as above I just don't know what is correct username and password - is username my full email address and password for incoming mail?

    Thanks
     
  15. Bill McCreary

    Bill McCreary iPF Noob

    Joined:
    Nov 11, 2010
    Messages:
    2
    Thanks Received:
    0
    Trophy Points:
    0
    Location:
    Palmer, Alaska
    Ratings:
    +0 / 0
    Bill McCreary

    I can't say for sure that everyone's user name is configured the way our ISP does it, but for me, my user name is the first part of my email address to the left of, but not including the "@" symbol.
     

Share This Page

Search tags for this page

can't send email from ipad

,

cannot send email from ipad

,
ipad email problems sending mail
,
problems sending email from ipad
,
sending email from ipad