Could I downgrade to 4.3.1

Discussion in 'iPad Hacking' started by roy8846, Jan 19, 2012.

  1. roy8846
    Offline

    roy8846 iPF Noob

    Joined:
    Jan 17, 2012
    Messages:
    6
    Thanks Received:
    0
    Trophy Points:
    0
    Ratings:
    +0 / 0
    I am getting an Ipad 2 currently on 4.3.1 JB , It has the blob file needed to downgrade but is it possible (if I went to 5.0.1)?? A google search didnt help me (sorry if I missed something obvious)
  2. f4780y
    Offline

    f4780y Super Moderator Staff Member

    Joined:
    Sep 11, 2010
    Messages:
    7,106
    Thanks Received:
    635
    Trophy Points:
    113
    Location:
    Troon, Scotland
    Ratings:
    +635 / 0
    You seem to be confused. The only version of IOS which can be jailbroken for iPad2 is 4.3.3. It is very important to get the version numbers correct! ;D

    IF the iPad2 you purchase has 3G AND 4.3.3 AND you have saved blobs for 4.3.3 AND it is not a CDMA model, then you can use TinyCFW to build a custom firmware which will restore 4.3.3 any time in the future, even if you move to 5.0.1. We have a tutorial here - http://www.ipadforums.net/jailbreak...-restore-4-3-3-ipad2-3g-saved-shsh-blobs.html

    If the iPad2 is WiFi only, you can restore using saved blobs any time using TinyUmbrella.

    Hope that helps.
  3. g37s
    Offline

    g37s iPF Noob

    Joined:
    Jan 19, 2012
    Messages:
    2
    Thanks Received:
    0
    Trophy Points:
    0
    Ratings:
    +0 / 0
    f4780y,
    That's not true. I'm running IOS 4.3 (8F191) on my ipad2 3G model and it's jailbroken.
  4. f4780y
    Offline

    f4780y Super Moderator Staff Member

    Joined:
    Sep 11, 2010
    Messages:
    7,106
    Thanks Received:
    635
    Trophy Points:
    113
    Location:
    Troon, Scotland
    Ratings:
    +635 / 0
    You used the leaked version of the jailbreak which was never officially released to the public via jailbreakme.com then. A number of desperate folks did this and never bothered to update to 4.3.3 which would have been the wise thing to do.

    Regardless of this, 4.3.1 has never been supported for JB on iPad2 AFAIK, which was the OPs statement. .
    Last edited: Jan 20, 2012
  5. roy8846
    Offline

    roy8846 iPF Noob

    Joined:
    Jan 17, 2012
    Messages:
    6
    Thanks Received:
    0
    Trophy Points:
    0
    Ratings:
    +0 / 0
    The ipad is on 4.3.1 and is jailbroken though?? its got xbmc on it

    edit , he now says its 4.3.3 so no worrys ;)
    Last edited: Jan 20, 2012

Share This Page

Search tags for this page

local blob for ipad 2,1 4.3 8f191