Cannot successfully set up for Roadrunner email

Discussion in 'iPad Help' started by GeneDavis3rd, May 20, 2010.

  1. GeneDavis3rd
    Offline

    GeneDavis3rd iPF Noob

    Joined:
    May 20, 2010
    Messages:
    1
    Thanks Received:
    0
    Trophy Points:
    0
    Location:
    Lake Placid
    Ratings:
    +0 / 0
    Went to MAIL setup.

    Entered account information, all after tapping POP.

    Name, email address, description ("My Roadrunner Mail Account").

    Host name for incoming: pop-server.roadrunner.com
    User name for incoming: same as email username (string ahead of @)
    Password: same as for email

    Host name for outgoing: smtp-server.roadrunner.com
    Username and password entries were optional, so I left them out.

    Did SAVE.

    iPad does a "verifying" wait, then returns with "Cannot connect using SSL" No matter what route I take, whether YES or NO, she bombs out.

    Any advice is appreciated.
  2. edmouse
    Offline

    edmouse iPF Novice

    Joined:
    May 17, 2010
    Messages:
    20
    Thanks Received:
    0
    Trophy Points:
    0
    Location:
    New York
    Ratings:
    +0 / 0
    I have a few roadrunner accounts and I'm fine. I've been fine since the first iPhone. I think

    my incoming is pop-server.nyc.rr.com
    my outgoing is smtp-server.nyc.rr.com

    maybe you need to use rr instead of roadrunner? I'm in New York of course. Don't know what's different for you.
  3. edmouse
    Offline

    edmouse iPF Novice

    Joined:
    May 17, 2010
    Messages:
    20
    Thanks Received:
    0
    Trophy Points:
    0
    Location:
    New York
    Ratings:
    +0 / 0
    I just checked something. I have a friend upstate NY in Woodstock. Her info is hvc.rr.com. I see you are in Lake Placid. I'm pretty sure AppleCare will know by now. And for sure your roadrunner cable co. office will know.

    I've called both with email questions and both were always able to help.
  4. notouch002
    Offline

    notouch002 iPF Noob

    Joined:
    May 24, 2010
    Messages:
    1
    Thanks Received:
    0
    Trophy Points:
    0
    Location:
    Texas
    Ratings:
    +0 / 0
    I offer you go to Roadrunner Webmail for more information about Roadrunner Webmail.
  5. applenoob
    Offline

    applenoob iPF Noob

    Joined:
    May 6, 2010
    Messages:
    7
    Thanks Received:
    0
    Trophy Points:
    0
    Location:
    Indiana
    Ratings:
    +0 / 0
    Gene..I'm having the same problem setting up my WOW (wowway) pop3 email. Did you have any luck getting anything to work? Anyone else have any ideas?
  6. Joa66Dea
    Offline

    Joa66Dea iPF Noob

    Joined:
    Jun 23, 2010
    Messages:
    7
    Thanks Received:
    0
    Trophy Points:
    0
    Location:
    Endicott, NY
    Ratings:
    +0 / 0
    I can get my IPad to receive incoming mail from roadrunner but it will not connect to send email. Neither Time Warner or Apple help is of much use. All of the settings are supposedly correct for Road Runner and Apple help's only comment is to try and restore the IPad which then wipes out a lot of things that we don't want to redo.

    In the IPad Account Setup I have the following:
    POP Account Information:
    Name: cccc
    Address: Email name at address stny.rr.com
    Description: Email name at address stny.rr.com

    Incoming Mail Server
    Host Name: pop-server.stny.rr.com
    User Name: cccc
    Password: xxxxxx

    Outgoing Mail Server
    SMTP: smtp-server.stny.rr.com

    When I expand on the SMTP line I have the following:

    Host Name: smtp-server.stny.rr.com
    User Name: cccc
    Password: xxxxxx
    Use SSL: Off
    Authentication: Off
    Server Port: 25

    Any help would be appreciated.


    JD
  7. monkeyboy
    Offline

    monkeyboy iPF Novice

    Joined:
    Jun 20, 2010
    Messages:
    78
    Thanks Received:
    0
    Trophy Points:
    0
    Location:
    Upstate NY
    Ratings:
    +0 / 0
    Are you guys using WiFi or 3G ?

    I'm sure that RR would require that you are coming in on a RR ip address to allow SMTP (outgoing email) to work... ie using a 3G connection will probably cause the RR SMTP server to deny access...

    I dunno if RR allows "POP before SMTP" or any other alternative SMTP authentication mechanism...
  8. Joa66Dea
    Offline

    Joa66Dea iPF Noob

    Joined:
    Jun 23, 2010
    Messages:
    7
    Thanks Received:
    0
    Trophy Points:
    0
    Location:
    Endicott, NY
    Ratings:
    +0 / 0
    No 3G. Using in house wireless network connected to roadrunner cable modem. Everything works on the PCs used on the same network. Roadrunner lists the following info for email servers:

    The outgoing (SMTP) mail server address is:
    smtp-server.stny.rr.com
    The incoming (POP3) mail server address is:
    pop-server.stny.rr.com

    The incoming port is 110 and the outgoing port is 25 on the PC.

    Which is what I entered into the IPad settings. Roadrunner has help info for Apple PCs but nothing for IPhone or IPad.


    JD
  9. monkeyboy
    Offline

    monkeyboy iPF Novice

    Joined:
    Jun 20, 2010
    Messages:
    78
    Thanks Received:
    0
    Trophy Points:
    0
    Location:
    Upstate NY
    Ratings:
    +0 / 0
    BTW, I have TW/Roadrunner in NY as well... but I don't use their SMTP server.
    However I did try to access the server names you list and they seem to work fine.

    One trick which can help is to use TELNET to talk to an SMTP server. On a PC or Unix/Linux machine, it would work like this:

    > telnet smtp-server.roadrunner.com 25
    Trying a.b.c.d...
    Connected to smtp-server.roadrunner.com 25
    220 Welcome Road Runner.
    (now you can type in SMTP commands, actually send email, and QUIT to end)

    There *is* a free TELNET client for the ipad which works quite well (? Mocha Telnet?)... you can try this to see if your ipad can talk directly to whatever SMTP server you are trying to reach... I may try when I get home (where my ipad is...)
  10. Joa66Dea
    Offline

    Joa66Dea iPF Noob

    Joined:
    Jun 23, 2010
    Messages:
    7
    Thanks Received:
    0
    Trophy Points:
    0
    Location:
    Endicott, NY
    Ratings:
    +0 / 0
    My wife isn't going to go for anything that complicated. She sees the IPad as a click and go device and does not want to fool around with it.

    Bill
  11. ipadfanatic
    Offline

    ipadfanatic iPad Fan

    Joined:
    Jun 3, 2010
    Messages:
    136
    Thanks Received:
    0
    Trophy Points:
    0
    Location:
    Maryland
    Ratings:
    +0 / 0

    I have seen this issue before. For some reason you have to answer the question twice to get it to work. When it tells you that SSL is not availabe and if you want to connect without it, click yes. It will fail and ask you again. Click yes again.

    Also make sure that RR allows SMTP on port 25 (Verizon FIOS is some places does not allow traffic on that port due to spammers).
  12. Marabou Muddler
    Offline

    Marabou Muddler iPF Novice

    Joined:
    Dec 11, 2010
    Messages:
    81
    Thanks Received:
    2
    Trophy Points:
    0
    Ratings:
    +2 / 0
    I am having the same problem with roadrunner. Has anyone been able to solve this problem?

    I have already contacted Time Warner/Roadrunner for assistance and followed their instructions, which were:

    The outgoing (SMTP) mail server address is:
    smtp-server.columbus.rr.com
    The incoming (POP3) mail server address is:
    pop-server.columbus.rr.com

    The incoming port is 110 and the outgoing port is 25.

    They also said to turn off SSL and list "None" under Authentication. Unfortunately, when I select Authentication, I get 4 options, and "None" is not one of them. Does anyone know how I can turn off Authentication?
  13. BrennB
    Offline

    BrennB iPad Addict

    Joined:
    Jun 13, 2010
    Messages:
    1,278
    Thanks Received:
    4
    Trophy Points:
    0
    Location:
    California
    Ratings:
    +4 / 0
    Guys also be sure you put your username as your entire email address not a nickname and not just the portion before @.... I don't have experience with RoadRunner but with the pop email accounts I've used I've always had to set up the user name portion as the entire email address (also not server address..in that portion)

    Hope it helps...
  14. Chapps
    Offline

    Chapps iPF Noob

    Joined:
    Feb 3, 2011
    Messages:
    1
    Thanks Received:
    0
    Trophy Points:
    0
    Location:
    chapps@roadrunner.com
    Ratings:
    +0 / 0
    OK, I went through the tortures of the damned to make this work - and RoadRunner tech support knew *none* of this:

    1. Yes, you must use your regional pop and smtp addresses. Example for Los Angeles: pop-server.socal.rr.com and smtp-server.socal.rr.com. Nothing else will work. If you don't know your regional addresses, just Google 'Roadrunner pop smtp <city or region name>' - lots of sites have this info.

    2. Your user name is your full email address, not just what you consider to be your username. You have to have the @roadrunner.com part.

    3. When setting up, it will take a while to verify, then ask if it should try without SSL - YES.

    4. Yes, you need to add your full user name and password to use SMTP (again, no SSL). And, yes, I'm using a wi-fi enabled iPad, and have no problem sending email on whatever wi-fi network I'm connected to. That's why username and password are important.

    I've set this up on my iPad and three others in my household and neighbor's household - and it's worked every time. It also runs counter to all of the 'help' that you get on Roadrunner's site and from their tech support.

    Good luck, everyone!
  15. armstroj
    Offline

    armstroj iPF Noob

    Joined:
    Feb 14, 2011
    Messages:
    1
    Thanks Received:
    0
    Trophy Points:
    0
    Location:
    Wisconsin
    Ratings:
    +0 / 0
    Ipadfanatic - I just wanted to let you know that your advice worked. After trying to connect to my rr email and getting the failure responses - success!!!! Thank you so much.
  16. owencad52
    Offline

    owencad52 iPF Noob

    Joined:
    Feb 23, 2011
    Messages:
    1
    Thanks Received:
    0
    Trophy Points:
    0
    Location:
    new york
    Ratings:
    +0 / 0
    After clicking yes twice. Tap on smpt, turn on primary server if not already checked. Than for Authentication check MID5 Challenge-Response. That should set up your account. Than send yourself an Email. Let me know how you made out.

Share This Page

Search tags for this page
add a tx.rr.com emaill address to ipad
,
adding roadrunner email account to ipad
,

cannot get roadrunner email on ipad

,

connecting ipad to cinci.rr email account

,

how do i set up an email account on an ipad with a roadrunner server

,
how do i set up roadrunner on ipad
,

how to set up roadrunner email on ipad

,

ipad roadrunner email setup

,

ipad setup roadrunner

,
mail twc com for ipad air
,
new road.runner email on ipad
,

outgoing roadrunner email dfw for ipad

,

road runner setup ipad

,
roadrunner email and ipad air problems and solutions
,

roadrunner email dir ipad

,
roadrunner email ipad 2
,

roadrunner set up on ipad

,
set up for my ipad email account for my roadrunner email
,
setting up roaduner as exchange email on iapd
,

what is the host name for tx.rr.com email for ipad