allowing pop ups in atomic browser

Discussion in 'iPad Help' started by limbic2, Jun 19, 2011.

  1. limbic2

    limbic2 iPF Noob

    Joined:
    Jun 19, 2011
    Messages:
    2
    Thanks Received:
    0
    Trophy Points:
    0
    Location:
    Pensacola
    Ratings:
    +0 / 0
    I want to use Quickbooks on line on my ipad. I downloaded atomic browser, and can get the full web page site (not the mobile site). However, when I try and use it, it tells me that I have to allow pop ups, and I can't find a way to allow this in Atomic. I have enabled safari on my ipad to allow pop ups. Any suggestions?
     
  2. twerppoet

    twerppoet iPad Legend

    Joined:
    Jan 8, 2011
    Messages:
    17,215
    Thanks Received:
    2,449
    Trophy Points:
    113
    Location:
    Walla Walla, WA
    Ratings:
    +2,981 / 1
    I don't see any settings for Pop ups. If you you've got Ad Blocking turned on, you might try disabling that.
     
  3. Irish Rose

    Irish Rose iPad Fan

    Joined:
    Nov 23, 2010
    Messages:
    235
    Thanks Received:
    1
    Trophy Points:
    0
    Ratings:
    +1 / 0
    I have Atomic Browser on my iPad and there is no setting for Pop ups. As was said above, there is an Ad block setting, though.
     
  4. limbic2

    limbic2 iPF Noob

    Joined:
    Jun 19, 2011
    Messages:
    2
    Thanks Received:
    0
    Trophy Points:
    0
    Location:
    Pensacola
    Ratings:
    +0 / 0
    Ad blocker is off, but alas, no luck. Do you think any other full website app would avoid this issue? Any other suggestions?
     
  5. twerppoet

    twerppoet iPad Legend

    Joined:
    Jan 8, 2011
    Messages:
    17,215
    Thanks Received:
    2,449
    Trophy Points:
    113
    Location:
    Walla Walla, WA
    Ratings:
    +2,981 / 1
    No idea. I don't see a pop up blocker setting in iCab Mobile either. That would usually be my other third party browser choice.
     
  6. Billiards4me

    Billiards4me iPF Noob

    Joined:
    Mar 30, 2012
    Messages:
    1
    Thanks Received:
    0
    Trophy Points:
    0
    Location:
    Florida
    Ratings:
    +0 / 0
    Ive found this thread, describing my same problem. Did you ever figure out a way to use the full web version of quickbooks online? I too have an iPad, an can't get QB to work how I want. Thank you for any help!

    Phil
     
  7. twerppoet

    twerppoet iPad Legend

    Joined:
    Jan 8, 2011
    Messages:
    17,215
    Thanks Received:
    2,449
    Trophy Points:
    113
    Location:
    Walla Walla, WA
    Ratings:
    +2,981 / 1
    Nothing much new. You can unblock popups in Settings > Safari, but if that doesn't do the job I doubt any other webkit based browser on the iPad will.

    You could give Opera Mini a try. It's not webkit.
     
  8. toritaiyo

    toritaiyo iPF Noob

    Joined:
    Apr 17, 2012
    Messages:
    1
    Thanks Received:
    0
    Trophy Points:
    0
    Ratings:
    +0 / 0
    Not possible to use quickbooks online (full website view) on iPad.

    After reading threads like this and trying a lot of tricks I ALMOST got quickbooks online to work in full website (desktop) view on our work iPad. ALMOST

    I tried iCab, Atomic, Diigo (a chrome copycat for iPad) and other browsers to spoof quickbooks into thinking the iPad was running firefox desktop.

    That, as the original poster mentioned did NOT solve the popup problem. Also, eventhough Diigo has specific settings for allowing popups that did not help either.

    So, as a workaround I opened quickbooks online up on my desktop, logged in and copied the url

    https:// qbo.intuit.com/c36/v49.198/ NuMb3rs /frameset?htype=new

    Then in Atomic (with it set to be identified as Firefox) I went to qbo.intuit.com and logged in. It shows the enable popup page.

    But then I opened a separate tab and entered in the url mentioned above.
    That allowed me to enter into our quickbooks online account in full website view.

    I was able to navigate around. But when I tried to search customers, add new customers, etc. I received errors.
    Quickbooks uses a popover for its "add customer" feature and much of the program is probably using frames or something to load the various parts of the site.

    SO, long story short, Quickbooks online mobile version exists for good reason.... the regular version has too much junk to work with mobile browsers :-(

    AND, the quickbooks mobile version does not allow descriptions in invoices/estimates! Have you ever EVER created an invoice without descriptions???!!! And really isn't it just one extra field in the program? Why could they not just add that one small feature that would make their program actually useful *frustration*

    Anyway, enough ranting (sorry)

    Switching to Freshbooks.... now
     

Share This Page

Search tags for this page
allow pop ups in atomic web browser
,
atomic browser disable popup blocker
,

atomic browser pop up blocker

,
atomic browser popup blocker
,
atomic web browser ipad pop up blocker
,

atomic web browser pop up blocker

,
atomic web pop up blocker
,
disable pop up blocker atomic web browser
,
pop up blocker atomic
,
turn off pop up blocker atomic web browser