What's new
Apple iPad Forum

Welcome to the Apple iPad Forum, your one stop source for all things iPad. Register a free account today to become a member! Once signed in, you'll be able to participate on this site by adding your own topics and posts, as well as connect with other members through your own private inbox!

Spoof iOS 6 on iPad 1

mjvblue

iPF Noob
Joined
Aug 28, 2014
Messages
1
Reaction score
0
Hey guys. So as I have been informed, iOS 6 (or any future iOS updates) can not be put onto an original iPad 1 (unless anyone here cares to tell me differently). Anyway, recently the app Notability has been released for Mac. I have been using it on my iPad to take notes for a quite a while, and the new releases boasts the feature to sync between devices. Upon updating the app on my iPad, I ventured into app settings. There is the option to enable the syncing but of course, it can only be enabled with iOS 6 or above. I was wondering if anyone has a fix to this problem. My iPad is not jailbroken, but if I were to jailbreak it, would I be able to spoof the app into thinking iOS 6 is installed?

Thanks in advance!
 

twerppoet

iPad Fan
Joined
Jan 8, 2011
Messages
22,014
Reaction score
8,999
Location
Milton-Freewater, OR
There is no way to install iOS 6 on the iPad 1, or trick it into thinking it has iOS 6 installed.

Looks like the best you can do is import and export your notes to cloud services like DropBox, Google Drive, Box, and a couple others. A clumsy solution that will require you to keep a close eye on duplicates when importing and accidental overwriting when exporting.

Sorry. All you can do is either upgrade, or ask the developer to add support to the older app version. The second is extremely unlikely. There simply are not enough potential users left on iOS 5 to make up for the development costs.

Keep in mind it's not just a matter of tacking on some stuff to the iOS 5 version. It would probably require a complete re-write of the iCloud code; if it can be done. There were some fairly drastic changes/improvements to iCloud services and API's that require iOS 6 and later.

But thank you for your question. I just started using Notability this week and had not realized there was a Mac version.
 

Most reactions

Top