What's new
Apple iPad Forum 🍎

Welcome to the Apple iPad Forum, your one stop source for all things iPad. Register a free account today to become a member! Once signed in, you'll be able to participate on this site by adding your own topics and posts, as well as connect with other members through your own private inbox!

Seeing stutters with video Playback on iPad2

iPADuser14

iPF Noob
Joined
Sep 9, 2014
Messages
2
Reaction score
0
Hi,

Of late i have been facing issues while playing back online videos like youtube videos, and videos from various other sites on my IPAD2. The problem is that most of the video stutters a lot while playing back while the audio plays fine.This problem occurs only while playing back videos on safari or chrome ( I haven't tried any other browser). If I play the same youtube video on YouTube app, then it plays perfectly fine. I am fine with using youtube app but I am facing issues while trying to playback videos from other websites since not all the websites have an app for iPad.

I have a very fast internet connection so internet speed is definitely not an issue. Can anyone help me resolve this issue?

Also please note that I have been using my iPad since past 2 years and I never had any issue while playing back videos from any websites either using safari or chrome using the same internet connection. I fail to understand what is causing this issue. Any help would be appreciated.

Thank You
 

twerppoet

iPad Fan
Joined
Jan 8, 2011
Messages
22,436
Reaction score
9,933
Location
Milton-Freewater, OR
If you have not restarted your iPad recently, do so. This forces everything out of RAM, and can clear up many problems. Especially on an iPad 2 and Safari.

You can also try Clear Cookies and Data in Settings > Safari. It's possible that whatever cookies YouTube uses are causing problems. Forcing them to reload might help.
 
OP
I

iPADuser14

iPF Noob
Joined
Sep 9, 2014
Messages
2
Reaction score
0
Thanks for the reply. Had tried these things earlier but didn't help :(.
 

twerppoet

iPad Fan
Joined
Jan 8, 2011
Messages
22,436
Reaction score
9,933
Location
Milton-Freewater, OR
Can't think of anything else to try on the iOS devices. You might try restarting your routers. This is very unlikely to fix the problem, but it's not impossible, and it's easy to do.
 

Most reactions

Latest posts

Top