What's new
Apple iPad Forum 🍎

Welcome to the Apple iPad Forum, your one stop source for all things iPad. Register a free account today to become a member! Once signed in, you'll be able to participate on this site by adding your own topics and posts, as well as connect with other members through your own private inbox!

ipad restore "setup incomplete" message loop

bigross

iPF Noob
Joined
Feb 9, 2012
Messages
2
Reaction score
0
Location
Auckland, New Zealand
Hi There,

I have just updated my iPad today. Because in New Zealand we have such pitiful internet speeds and connections I had a number of issues with trying to update to the new IOS on my iPad ( from 4. something). It kept giving me a time out message.( by the way I have a PC running windows 7). So I downloaded the update and installed it manually. All looked fine, but when I started the iPad I had to go through the set up and at the end it gave me a message saying "Set up incomplete" with 2 options with the buttons Start Over
and Continue, which do not take me any further. Does anyone know how to get passed this situation?

Cheers! and thanks in advance fro any advice.
frustratedly yours
ross:):)
 

Mickey330

Administrator
Staff member
Joined
Aug 30, 2010
Messages
11,892
Reaction score
2,225
Location
Western NY state (USA)
It sounds as if your "pitiful internet speeds" are causing you to have trouble with the install, even with downloading the firmware file.

So, my only suggestion is to start over. But, maybe this time, try taking the iPad (and the IPSW file...you can put it on a USB stick) to a faster/better/stronger Internet place - where you can get a better signal? Oh, and that place has to have iTunes loaded on the computer, obviously. I don't know where that might be in New Zealand, but that's the only different thing I can think of for you to do. If you can't do that, just keep trying at home until you get it...

Unfortunately, for you, the iPad needs an Internet connection to communicate with Apple's servers during the install process. It won't need it after, but it sure does during.

Sorry to not be of better help. But, yeah, starting over seems to be your only option. Sorry.

Marilyn
 

brittany16950

iPF Noob
Joined
Sep 30, 2012
Messages
16
Reaction score
0
Oh Marylin... I have this problem too. I jailbroke my iPad. It was supposed to be untethered. Absinthe. But I turned the iPad off. Now it's giving me these here messages just like this person mentions above. Here are some pictures:

Shoot!! It is still making that dinging sound when it receives an email. Do I have to reconnect it to a computer?? I thought this jailbreak was untethered, darn it!!
 

Attachments

  • image-2485164953.jpg
    image-2485164953.jpg
    32.4 KB · Views: 359
  • image-2590843084.jpg
    image-2590843084.jpg
    50.5 KB · Views: 325
  • image-2335426459.jpg
    image-2335426459.jpg
    66.2 KB · Views: 299

brittany16950

iPF Noob
Joined
Sep 30, 2012
Messages
16
Reaction score
0
Aaha!! Omigosh!! I started it in Safe Mode. I uninstalled DisplayOut (because I didn't use it really) and I may uninstall proTube and Bridge (although I liked 'em!) So how do I turn this gosh darned thing off without it wanting a full system restore?? Crazy how uneducated I am when it comes to technology.
 

Most reactions

Top