What's new
Apple iPad Forum 🍎

Welcome to the Apple iPad Forum, your one stop source for all things iPad. Register a free account today to become a member! Once signed in, you'll be able to participate on this site by adding your own topics and posts, as well as connect with other members through your own private inbox!

Having trouble with Exchange account

tobotua

iPF Noob
Joined
Aug 2, 2011
Messages
2
Reaction score
0
Hello all, brand new to this forum! At our hospital our CEO has recently gotten an iPad 2. I as well as a few others have one as well. We all have our Exchange accounts on the iPads and work fine. His however will only receive email, not send. We have added his account to other iPads, iPhones, even a Droid and the same result, no sending. His account on the exchange server appears to be the same as others that work fine. He as well as other admins have Blackberrys and have no issues there. It is only his account that will not send from another device. Standard email like Gmail and Yahoo do fine sending / receiving, just Exchange so I feel like it's his account. Does anyone have any suggestions on what to check as far as his account on the server? He doesn't want this thing if it isn't going to send email, so any help would be GREATLY appreciated!
 
OP
T

tobotua

iPF Noob
Joined
Aug 2, 2011
Messages
2
Reaction score
0
Have deleted from iPad, turned it off, back on and readded. Also, once I readded it I restarted it again...still no luck. Thanks for the idea though!
 

twerppoet

iPad Fan
Joined
Jan 8, 2011
Messages
22,437
Reaction score
9,942
Location
Milton-Freewater, OR
On the iPad, go through all his account settings (make sure you dig down though the advanced settings) and compare them with a working account. Pay special attention to the SSL settings.

Other than doing the same thing on the exchange server side, I can't think of anything.
 

Latest posts

Top